RPCS3 Forums
Hyperdimension Neptunia [BLES01178] - Printable Version

+- RPCS3 Forums (https://forums.rpcs3.net)
+-- Forum: Commercial Games (https://forums.rpcs3.net/forum-4.html)
+--- Forum: Playable (https://forums.rpcs3.net/forum-5.html)
+--- Thread: Hyperdimension Neptunia [BLES01178] (/thread-196992.html)



Hyperdimension Neptunia [BLES01178] - GrantKane - 09-12-2017

RPCS3 v0.0.3-3-f0358f8 Alpha
Black screen only.


RE: Hyperdimension Neptunia [BLES01178] - joulina - 10-23-2017

So I've tested the game out and it seems that there are some tiny fuzzy circles covering the screen.
................
Preview:
[Image: i5cGTdv.png]

In the main menu you can tell that that the character is behind all those fuzzy circles:
[Image: Bxe9PgD.png]

In the field and in battle, the also appear:
[Image: 3d9nMss.png]
[Image: T1zCsu4.png]

But during skill cut scenes they seem to disappear!! But it appears again after the cut scenes end...:
[Image: HlHXuEq.png]
 
In the world map, they Disappear for 2 seconds:
[Image: KVVb9n9.png]

Then it appears again:
[Image: HK4V2pW.png]

But the game works perfectly during dialogues:
[Image: 8XifWTE.png]

Same goes to the store as well:
[Image: sZGV05c.png]

and the portraits in the main menu display correctly as well:
[Image: ASaoMVb.png]
..........
Review:
At the end the game works great!
  • Characters in fields/dungeons move and does every command.
  • I haven't experienced any sound crackings during game play (It rarely happens during title screen)
  • Opening and logos appear correctly (runs slow sometimes)
  • No data Loss.
  • I haven't experienced any freezes nor crashes 
  • Maps, objects, and textures usually display correctly (characters' texture displays correctly, but rarely the field textures doesn't)

During game play, I've noticed that the game works great with either OpenGL or Vulkan (using Vulkan makes the game slower than using OpenGL) and with Vsync and Strict rendering mode. It's not required to run Vsync or Strict rendering mode, but I believe it's best to do so because the textures won't display good without those settings. Although I still couldn't figure out why those tiny fuzzy circle things appear on the screen? So weird....
........
AMD A8-7410 APU with AMD Radeon R5 Graphics
6.94 GiB RAM
AVX

and I used: RPCS3 v0.0.3-3-96fd855 Alpha


RE: Hyperdimension Neptunia [BLES01178] - Asinine - 12-30-2017

Playable as of https://forums.rpcs3.net/thread-178789.html with RPCS3 v0.0.4-6279-f271b650 or later