Persona 5 [NPEB02436]
Started by ssshadow




167 posts in this topic
ZeroCold1981
Member


0
14 posts 1 threads Joined: Aug 2017
09-06-2017, 07:48 PM -
(09-06-2017, 12:24 PM)hilmisama Wrote: My specs is i7-3630QM, memory 8gb, GT 750M Nvidia
It seems that the game stuck at the beginning after the opening cutscene..
Kinda hope for the solutions. Smile

Use this settings
https://cdn.discordapp.com/attachments/2...hot_75.jpg
https://cdn.discordapp.com/attachments/2...hot_74.jpg

and try to skip the splash screen with the start button, it's better to watch the video on YouTube anyway
djkocor
Member


0
3 posts 0 threads Joined: Sep 2017
09-06-2017, 08:17 PM -
I have one question, if you say this game is PLAYABLE so why I am trying go jump on the boxes in Chapel and it's impossible and I'm starting to walking on the air? And then I must to do everything again from Save room. Maybe someone can tell me what to do, please. Smile
Ani
Administrator
*******


16
4,320 posts 105 threads Joined: Aug 2017
09-06-2017, 08:25 PM -
I finished the game without "jumping in boxes in Chapel".

There's a bug where you'll walk on nothing on Arcade if you go through a certain wall, but doesn't break gameplay. I have no idea what bug about Chapel you're talking about.
This post was last modified: 09-06-2017, 08:25 PM by Ani.
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Ryzen 9 5900HX,  Radeon RX 6700M,   2x8G DDR4 3200MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Manjaro Linux
Sparatite
Member


0
1 posts 0 threads Joined: Sep 2017
09-06-2017, 08:28 PM -
Hi guys, i just try to run Persona 5 on emulator and i encounter some problem. My game are really laggy, i'm actually in the school after the castle. The game run around 15 and 25 fps.

Rpsc3 settings :
https://cdn.discordapp.com/attachments/2...hot_75.jpg
https://cdn.discordapp.com/attachments/2...hot_74.jpg

PC specs :
i5-6600k OC 4,12 GHz
DDR4 8Go
Msi Gtx 1070 8go
SSHD Seageate 1To (The system run on a separate SSD)

If someone have some improvement for me, i'm ready to test it :p
djkocor
Member


0
3 posts 0 threads Joined: Sep 2017
09-07-2017, 10:20 AM -
(09-06-2017, 08:25 PM)Ani Wrote: I finished the game without "jumping in boxes in Chapel".

There's a bug where you'll walk on nothing on Arcade if you go through a certain wall, but doesn't break gameplay. I have no idea what bug about Chapel you're talking about.

Hmm... I tried, but I can't get through wall to go on Arcade so it's not good Sad
also I tried to go on walls where are paintings, but it's also impossblie Sad
This post was last modified: 09-07-2017, 12:12 PM by djkocor.


Attached Files Thumbnail(s)
       
ZeroCold1981
Member


0
14 posts 1 threads Joined: Aug 2017
09-07-2017, 02:36 PM -
a couple of times per game I met a bug, after the jump the hero walks through the air. It is treated quite simply, it is necessary to walk through the air to the ground and jump.
djkocor
Member


0
3 posts 0 threads Joined: Sep 2017
09-08-2017, 08:02 AM -
I understand, but when I am at exactly on this height he can't go down to the ground. On  height of boxes he's going on ground, but higher not Sad
This post was last modified: 09-08-2017, 08:07 AM by djkocor.
ZeroCold1981
Member


0
14 posts 1 threads Joined: Aug 2017
09-08-2017, 01:03 PM -
I understood. Sad (Since for me it was a very rare bug, I hope you are lucky after rebooting to pass this place
chouchers
Member


0
11 posts 0 threads Joined: Sep 2017
09-08-2017, 01:07 PM -
(09-06-2017, 08:28 PM)Sparatite Wrote: Hi guys, i just try to run Persona 5 on emulator and i encounter some problem. My game are really laggy, i'm actually in the school after the castle. The game run around 15 and 25 fps.

Rpsc3 settings :
https://cdn.discordapp.com/attachments/2...hot_75.jpg
https://cdn.discordapp.com/attachments/2...hot_74.jpg

PC specs :
i5-6600k OC 4,12 GHz
DDR4 8Go
Msi Gtx 1070 8go
SSHD Seageate 1To (The system run on a separate SSD)

If someone have some improvement for me, i'm ready to test it :p

Have you try this patch to boost frame rate https://gist.github.com/Nekotekina/14c6c...fab87a43ec. Also disable Lower SPU tread as it cause more issuse then it fix. Try set Preferred SPU Threads to 1 see it game run ok as this cause a higher frame rate but if game start crash too quickly change it back with i3-6100u 2.3ghz with set 2 I get 24-30fps but set 1 I get 30fps lock but crash to quickly duo SPU crash. As you know i3-6100u is massive weaker CPU then your i5-6600k.  I have BLUS31604 version of game.
hilmisama
Member


0
2 posts 0 threads Joined: Sep 2017
09-09-2017, 11:54 AM -
(09-06-2017, 07:48 PM)ZeroCold1981 Wrote:
(09-06-2017, 12:24 PM)hilmisama Wrote: My specs is i7-3630QM, memory 8gb, GT 750M Nvidia
It seems that the game stuck at the beginning after the opening cutscene..
Kinda hope for the solutions. Smile

Use this settings
https://cdn.discordapp.com/attachments/2...hot_75.jpg
https://cdn.discordapp.com/attachments/2...hot_74.jpg

and try to skip the splash screen with the start button, it's better to watch the video on YouTube anyway

thanks for the help but it still cant run smoothly..
i always get stuck during the train-intro cutscene
any other options?


Forum Jump:


Users browsing this thread: 1 Guest(s)