RPCS3 Forums

Full Version: Gran Turismo 5: Academy Edition [BCES00569]
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
RPCS3 v0.0.2-3-6548807 Alpha
Quote:·F 0:00:07.149198 {PPU[0x1000000] Thread (main_thread) [0x00bea11c]} MEM: Access violation writing location 0x60000000


Same error still, slightly different location:
Quote:RPCS3 v0.0.3-3-590ca71 Alpha
F {PPU[0x1000000] Thread (main_thread) [0x00bea11c]} MEM: Access violation writing location 0x80000000
RPCS3 v0.0.3-3-ed21bb3 Alpha | HEAD


tested with (Intel® Core™ i3-8350K CPU @ 4.00GHz | 4 Threads | 3.90 GiB RAM | AVX)

LOG: [attachment=1815]
(11-08-2017, 02:56 PM)QOTSANINSOADKORN Wrote: [ -> ]RPCS3 v0.0.3-3-ed21bb3 Alpha | HEAD
Intel® Core™ i3-8350K CPU @ 4.00GHz | 4 Threads | 3.90 GiB RAM | AVX


Is this loadable now? I imagine it is after Pi_Rho_Man merged his page fault implementation but please state the category.

Edit: thanks.
progress see logo


Build: RPCS3 v0.0.4.0-6195-3fbc960c Alpha

Status: Loadable to Intro

Different situation: couple minutes later when i changing on and off in settings and reboot emulator, Sometimes past message "save HDD" or never showing intro and "save HDD" in message.

Error: Doesn't intro and i get this: (Reboot game with different log) But OpenGL gets memory violation.
F {PPU[0x1000010] Thread (ksF3) [0x01a4ed44]} class std::runtime_error thrown: Verification failed:
(in file Emu\Cell\lv2\sys_lwcond.cpp:116)

Screenshot: (past save the HDD message, then it frozen. Yes without strict rendering.)
[Image: 3TsOAJG.png]
Build: RPCS3 v0.0.4-6272-fc2ef552

Status: Intro

Error:  (enabled "libsysutil_music_decode")
F {PPU[0x1000025] Thread (n3FKY) [0x01eea204]} class std::runtime_error thrown: Unimplemented
(in file Emu\Cell\Modules\cellSysutil.cpp:390)

Screenshot: (Freezes loading before reach main menu)
[Image: nCz3aHF.png]
Build: RPCS3 v0.0.5-7496-0e0a82e5 Alpha | HEAD

Status: IN-GAME

Error: saving / loading seems broken, tried v1.0 / v1.05 / v1.13 / v2.0 ...

Screenshot: Chamonix - Arcade - Time Trial...


Build: RPCS3 v0.0.6-7804
Status: IN-GAME
Renderer: Vulkan

PPU LLVM Recompiler don't work, start with interpreter (fast)
After close and reload RPCS3, problem to reload the game concludes with black screen and crash.
Ingame, cars have many glitches and the game menus are not displayed correctly (preview cars have same bugs).

I probably don't have the right settings but I still post the results. Feel free to give me directions  Big Grin







has anyone got this working yet i have tried changing settings worked upon first install but after rebooting the game no such luck
Pages: 1 2