RPCS3 Forums

Full Version: Persona 5 [NPEB02436]
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17


For some reason my logs kept disappearing after I closed my emulator. I also got 2 Fatal Errors the day that I tested. Today I just tried again and my game crashed and I was able to take a screenshot + log.

It was this one: https://ci.appveyor.com/project/rpcs3/rp.../artifacts by kd-11.

I was using Vulkan. I did the exact things this time with OpenGL and no crash.


Hi, Im trying to play persona but run only about 2 fps...
Here my log

Ryzen 1700 3.9 ghz (affinity 8 to 15)
16 gb ram
R9 Fury sapphire nitro

any help?

Also never use OpenAL audio. XAudio, always.


(06-04-2017, 11:41 AM)ssshadow Wrote: [ -> ]Maybe SPU ASMJIT?

Also never use OpenAL audio. XAudio, always.

I try with spu asmjit and fast... never goes above 3 or 4 fps... only in the loading scene..


E {rsx::thread} RSX: Invalid RSX method 0x4 (arg=0x40)
(in file C:\rpcs3\rpcs3\Emu\RSX\rsx_methods.cpp:44)

This is what I get running P5 using Vulken.
Using 980 ti and a 5930x


Im having the same issue as above, tried different builds from the last couple of days.

At least with recompiler LLVM i get to the thief dialog, with all other settings i crash at the loading icon


For me the game works almost fine ( average fps 10-40, bloom still bugged), but i have a similar issue. In the first palace when i try to attack an enemy face to face ( without ambushing him), the game freeze, and a purple error appears in the log. Probably we need to wait for new builds.
I can also tell that i've installed all the DLC and the game works fine.


Yeah the strange thing is that there is no RPCS3 file in the root directory. What's up with that?


I actually ran into the same issue as Gunrock, exact same failure message as well.

Issues replicable with player initiated battle. rsx thread failure.


CPU: i7-6700k GPU: GTX 1080 OS: Win 10 pro


I've tried with the build posted on discord, the game still freeze in this situation. But, i've also tried with the Interpreter instead of the PPU, and the game go through this event, but is very slow.
With the PPU, now, even when i ambush an enemy the game stop working.


Switching to Interpreter, allow me to go through this part. Probably all the tutorial fights have this iussue. Now i have to see if all the other fight remains broken.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17