RPCS3 Forums

Full Version: LittleBigPlanet Karting [BCUS98254]
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

Kilowog01

Audio:
Dump to file: false
Convert to 16 bit: false
Renderer: XAudio2
Core:
Load libraries:
- libac3dec.prx
- libac3dec2.prx
- libadec.prx
- libat3dec.prx
- libatrac3plus.prx
- libatxdec.sprx
- libdmux.prx
- libdmuxpamf.prx
- libfiber.prx
- libfont.prx
- libfontFT.prx
- libfreetype.prx
- libfreetypeTT.prx
- libfs.prx
- libl10n.prx
- libmvcdec.prx
- libpamf.prx
- libresc.prx
- librtc.prx
- libsail.prx
- libsail_avi.prx
- libsjvtd.prx
- libsmvd2.prx
- libsmvd4.prx
- libspurs_jq.prx
- libsre.prx
- libsync2.prx
Load liblv2.sprx only: false
Hook static functions: false
SPU Decoder: Recompiler (ASMJIT)
PPU Threads: 2
PPU Decoder: Interpreter (fast)
Input/Output:
Pad: XInput
Camera: Null
Keyboard: Null
Mouse: Null
Camera type: Unknown
Video:
Aspect ratio: 16x9
Renderer: OpenGL
Read Color Buffers: false
Debug output: false
Debug overlay: false
D3D12:
Adapter: NVIDIA GeForce GTX 1080
Read Depth Buffer: false
Resolution: 1280x720
Frame limit: Auto
Log shader programs: false
VSync: false
Use Legacy OpenGL Buffers (Debug): false
Write Depth Buffer: false
Write Color Buffers: false

F {PPU[0x1000000] Thread (main_thread) [0x012d31bc]} struct vm::access_violation thrown: Access violation reading address 0x18

I entered the wrong log here, just skip to the next post.
Between game name and its serial, it should have a space.
cellSysmodule: cellSysmoduleLoadModule(id=CELL_SYSMODULE_ADEC_CELP)

Needs CELP related libraries loaded

Also, your log starts with Gran Turismo, please reset the log between runs, it's confusing

Kilowog01

(03-01-2017, 03:34 PM)Annie Wrote: [ -> ]cellSysmodule: cellSysmoduleLoadModule(id=CELL_SYSMODULE_ADEC_CELP)

Needs CELP related libraries loaded

Also, your log starts with Gran Turismo, please reset the log between runs, it's confusing
Sorry for that. Now I'm not sure if this was the correct lbpk log or if it was the GT6 log. I have a lot of logs here, and just in case I created a log without the LLE's and another one with them. I'll remove the log from the original post to avoid mistakes. But the rpcs3 configuration used is the same changing only the build to RPCS3 v0.0.1-5-1f45f05 Pre-Alpha
Just a quick look of how the game runs in-game


RPCS3 v0.0.4-6216-60f5929f Alpha | HEAD
Ingame.
[Image: 1SBRZ1t.png]
[Image: CcIfV8m.png]
I have been trying to run this game for hours now but it's stuck on the initial "Installing Game Data" screen, anyone knows how I can fix it?