Mike KingRatchet & Clank Quest For Booty [BCE00301] - Tearing for fire and anything explosive
Started by Mike King




2 posts in this topic
Mike King
Member


0
2 posts 1 threads Joined: Sep 2022
09-21-2022, 10:05 AM -
#1
Using 
RPCS3 Version: 0.0.24-14171-acc2fea7 Alpha | master

With Vulkan

VG card Radeon 6600XT (updated)
Ryzen 5 3600 6-core | 16 GB Ram | 3.60 Ghz | Win 11

all settings at default

This is my first post and i spent an hour making sure i got this right, so please bear with me if I'm missing anything vital.

My Issue:

Tearing happens when fireballs or exploding anything (fruit, boxes, volcanoes, anything that can be smashed or exploded and in a ratchet game, that's everything) and it appears in the form of deinterlacing. (picture below)

now this is the weird part. First it performed great. but then with no apparent changes on my part, the problem came back to stay. So i KNOW it can look great. it just won't. I changed several GPU options (color buffers, V sync, etc) and changing to OpenGl made it look....trippy like fire was now green, red panels were grey, and everything was covered in blue. I even used "restore defaults" and that gave me the proper display and then... the second time loading it with no alterations, the issue was back to stay.

now i'm not sure if i need the log and tty file for this, since i saw post here without them, (might be a different section with different rules) so if i need that done here, i will. its like 250 megs for the log so i didnt want to intrude on the bandwidth without necessity. But i can not provide screenshots as the game SEEMS loaded and running but using WIN + S to get a screenshot only takes an image of the loading screen. despite it NOT being on the screen when i take it. so here is a phone grab of my monitor as i can't get better quality without some help . nor can i upload the original photo due to file size limits.

If i need to provide more data, or the log files, please let me know. However as i ran into a size restriction when loading just a simple picture, if i need to compress a 235 MB txt file to a decent size, i will appreciate some instructions.

Your help is appreciated. thank you


Attached Files Thumbnail(s)
       
Ani
Administrator
*******


14
3,912 posts 96 threads Joined: Aug 2017
09-21-2022, 11:45 AM -
#2
Not a Game Report, moved to the Support section
Missing log file
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Ryzen 9 5900HX,  Radeon RX 6700M,   2x8G DDR4 3200MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Manjaro Linux
Mike King
Member


0
2 posts 1 threads Joined: Sep 2022
09-22-2022, 02:53 AM -
#3
(09-21-2022, 11:45 AM)Ani Wrote: Not a Game Report, moved to the Support section
Missing log file

when i finally got the file at a decent size, i could not upload it here, i got a message saying file type not allowed. I got that for the log, and the zip, and the .7z files. so HOW can i upload the log file? do i just copy paste the entire thing here?

(09-21-2022, 10:05 AM)Mike King Wrote: Using 
RPCS3 Version: 0.0.24-14171-acc2fea7 Alpha | master

With Vulkan

VG card Radeon 6600XT (updated)
Ryzen 5 3600 6-core | 16 GB Ram | 3.60 Ghz | Win 11

all settings at default

This is my first post and i spent an hour making sure i got this right, so please bear with me if I'm missing anything vital.

My Issue:

Tearing happens when fireballs or exploding anything (fruit, boxes, volcanoes, anything that can be smashed or exploded and in a ratchet game, that's everything) and it appears in the form of deinterlacing. (picture below)

now this is the weird part. First it performed great. but then with no apparent changes on my part, the problem came back to stay. So i KNOW it can look great. it just won't. I changed several GPU options (color buffers, V sync, etc) and changing to OpenGl made it look....trippy like fire was now green, red panels were grey, and everything was covered in blue. I even used "restore defaults" and that gave me the proper display and then... the second time loading it with no alterations, the issue was back to stay.

now i'm not sure if i need the log and tty file for this, since i saw post here without them, (might be a different section with different rules) so if i need that done here, i will. its like 250 megs for the log so i didnt want to intrude on the bandwidth without necessity. But i can not provide screenshots as the game SEEMS loaded and running but using WIN + S to get a screenshot only takes an image of the loading screen. despite it NOT being on the screen when i take it. so here is a phone grab of my monitor as i can't get better quality without some help . nor can i upload the original photo due to file size limits.

If i need to provide more data, or the log files, please let me know. However as i ran into a size restriction when loading just a simple picture, if i need to compress a 235 MB txt file to a decent size, i will appreciate some instructions.

Your help is appreciated. thank you



Well i disabled Anti_aliasing and so far i can load the game several times and keep the tearing away. so if anyone else has this issue, try this. I'll be back if it doesn't hold up.

further update. Still no graphical glitches but now i get random crashes. at least they are not permanent so i can just just plow through it. it also happened with Rachet & Clank Nexus. like immediately after the opening cutscene, i get camera control and it locked up
This post was last modified: 09-22-2022, 05:10 AM by Mike King. Edit Reason: clarifying question to previous reply


Forum Jump:


Users browsing this thread: 1 Guest(s)