avatar140The Godfather: The Don's Edition - Crashing issue
Started by avatar140




1 posts in this topic
avatar140
Member


0
1 posts 1 threads Joined: May 2022
05-15-2022, 05:21 PM -
#1
Hi there, I've just discovered this wonderful emulator, and I was so thrilled to know that my PC was able to play some games.
However, my happiness was quickly over, when after playing "The Godfather: The Don's Edition", it keeps crashing after some 10 or 20 min playing time. To be clear, this game performs at 30 fps without any lagging issues and without any graphics errors, but this problem doesn't allow me to play a complete mission at once. 

I've tried every method found in google and this forum, but it keeps crashing. What I want it's to know if anyone could give me any tips.
By looking the log, I was able to find out that the issue is that some threads are constantly failing. 

Now, my PC is kinda old - ASUS K555L
Intel® Core™ i7-5500U CPU @ 2.40GHz  2.40 GHz
RAM: 8GB
Windows 10
NVIDIA GeForce 940M

Yeah, I know those are very old specs, but I want to give it a last try, if anyone knows a workaround of this issue, please let me know.
Otherwise, I will have to quit on this game. Thanks in advance.

PS. The first image is when the emulator starts, the second one is when it crashes


Attached Files Thumbnail(s)
       
Ani
Administrator
*******


13
3,830 posts 96 threads Joined: Aug 2017
05-21-2022, 05:26 PM -
#2
Missing log file
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Ryzen 9 5900HX,  Radeon RX 6700M,   2x8G DDR4 3200MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Manjaro Linux


Forum Jump:


Users browsing this thread: 1 Guest(s)