xoversharpRPCS3: Fatal Error - HELP!
Started by xoversharp




6 posts in this topic
xoversharp
Member


0
4 posts 1 threads Joined: Jan 2022
01-02-2022, 11:09 PM -
#1
Hello everyone,

someone could help me with this error when i tried to install the RPCS3.

I tried to install different version from to day, to 90 days ago and had the same result.

Attach the log file...

HW Info:

Intel i7-11700K
ASUS B560-M Plus[attachment=23696]
NVIDIA GeForce RTX 3070 EVGA

Thanks!

[attachment=23696]
Ani
Administrator
*******


12
3,742 posts 96 threads Joined: Aug 2017
01-03-2022, 04:38 AM -
#2
You attached a file that's smaller than 1kb, it's an empty file
Show a screenshot of the error
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7
xoversharp
Member


0
4 posts 1 threads Joined: Jan 2022
01-03-2022, 11:15 PM -
#3
(01-03-2022, 04:38 AM)Ani Wrote: You attached a file that's smaller than 1kb, it's an empty file
Show a screenshot of the error

   

Sorry, here the SS of the error window.

Thanks.
Ani
Administrator
*******


12
3,742 posts 96 threads Joined: Aug 2017
01-05-2022, 06:40 PM -
#4
Disable ASUS AI Microphone
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7
xoversharp
Member


0
4 posts 1 threads Joined: Jan 2022
01-15-2022, 02:25 AM -
#5
Hello, 

thank you for the answer. I disable de ASUS AI Microphone but the error persist.

Adding info about the specs of the PC.

Intel i7-1100K
ASUS TUF GAMING B560-M PLUS
NVIDIA GeForce 3070 EVGA
2*8 GB Corsair Vengeance 3200MHz

SS of error
   
Ani
Administrator
*******


12
3,742 posts 96 threads Joined: Aug 2017
01-15-2022, 09:17 AM -
#6
You didn't disable it correctly, check again. It's on Input Audio Settings, not Output.
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7
xoversharp
Member


0
4 posts 1 threads Joined: Jan 2022
01-15-2022, 07:44 PM -
#7
Thanks. the right option was in Audio Settings.

The first time I do in the device manager.

Thank you for the support.


Forum Jump:


Users browsing this thread: 1 Guest(s)