Vet@l'How to disable switching to full screen mode by double clicking the mouse button?
Started by [email protected]'




1 posts in this topic
[email protected]'
Member


0
1 posts 1 threads Joined: Nov 2021
11-14-2021, 01:42 PM -
#1
Hello. How to disable switching to full screen mode by double clicking the mouse button? I am using the mouse button to fire and therefore there is a conflict.


I also noticed a strange control behavior in the last of us game. If you press S and the mouse button at the same time, the character moves backward without stopping until you repeat the key combination again. If you change the back button to another, then this does not happen.
Ani
Administrator
*******


12
3,740 posts 96 threads Joined: Aug 2017
11-14-2021, 03:20 PM -
#2
Settings -> Emulator -> Ignore doubleclicks for Fullscreen
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7


Forum Jump:


Users browsing this thread: 1 Guest(s)