clloydPersona 5 Freeze on Loading Screen
Started by clloyd




1 posts in this topic
clloyd
Member


0
1 posts 1 threads Joined: Nov 2021
11-04-2021, 11:54 PM -
#1
Hello,

I'm about 2-3 hours into Persona 5 and the emulator has been running smoothly without crashing or freezing. 

However, I'm stuck at a point that I can't get past without the game freezing. On the 2nd floor of Kamoshida's castle, opening the door to the next room after the save point will freeze the game without loading in the room. 

I've tried many times and it always freezes here. This is the error that occurs:

F {PPU[0x1000004] Thread (gfdJobQueueFiberWorker) [0x0098cf9c]} VM: Access violation reading location 0x1 (unmapped memory) [type=u0]

I've also tried several other fixes found on these forums, such as setting Accurate LLVM DFMA to false, turning off 60 fps, and turning on Multithreaded RSX.

Is there anything left I can try?

Specs:  SYS: AMD Ryzen 7 3700X 8-Core Processor | 16 Threads | 23.93 GiB RAM | NVIDIA GeForce RTX 2060 Super
Ani
Administrator
*******


12
3,750 posts 96 threads Joined: Aug 2017
11-05-2021, 02:57 AM -
#2
Missing log file
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7


Forum Jump:


Users browsing this thread: 1 Guest(s)