Luis GonzalezNew trying to install MSG4
Started by Luis Gonzalez




2 posts in this topic
Luis Gonzalez
Member


0
1 posts 1 threads Joined: Oct 2021
10-29-2021, 03:57 PM -
#1
Hi to everyone Im really new inthe RPCS3 world so I dont know much. I was trying to install MSG4 in the Emulator but i got stuck in the "New Game Screen" The controller stoped working and even i pressed the "X" button nothing happened. Its like suddenly the emulator had not read the controller.

I have the BLES00246 Serial. And my configuration is as it follows:


- SYS: RPCS3 v0.0.18-12946-5e436984 Alpha | HEAD
- SYS: Intel® Core™ i7-8565U CPU @ 1.80GHz | 8 Threads | 15.89 GiB RAM | TSC: 1.992GHz | AVX+ | FMA3
- SYS: Operating system: Windows, Major: 10, Minor: 0, Build: 19042, Service Pack: none, Compatibility mode: 0
- RSX: Found vulkan-compatible GPU: 'GeForce MX250' running on driver 462.80.0.0
- RSX: Found vulkan-compatible GPU: 'Intel® UHD Graphics 620' running on driver 0.401.758
- SYS: Firmware version: 4.88


Can someone please help me? Guide me?... I would appreciate it very much! Thank you.
Ani
Administrator
*******


12
3,750 posts 96 threads Joined: Aug 2017
10-29-2021, 04:35 PM -
#2
Don't waste your time, your specs are way too bad for MGS4 to run even remotely well
You're very below recommended requirements, and MGS4 needs specs above the recommended requirements to run well (and even then it's not considered Playable)
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7
yurinator557
RPCS3 Tester


1
170 posts 38 threads Joined: Jul 2019
10-29-2021, 06:28 PM -
#3
(10-29-2021, 03:57 PM)Luis Gonzalez Wrote: Hi to everyone Im really new inthe RPCS3 world so I dont know much. I was trying to install MSG4 in the Emulator but i got stuck in the "New Game Screen" The controller stoped working and even i pressed the "X" button nothing happened. Its like suddenly the emulator had not read the controller.

I have the BLES00246 Serial. And my configuration is as it follows:


- SYS: RPCS3 v0.0.18-12946-5e436984 Alpha | HEAD
- SYS: Intel® Core™ i7-8565U CPU @ 1.80GHz | 8 Threads | 15.89 GiB RAM | TSC: 1.992GHz | AVX+ | FMA3
- SYS: Operating system: Windows, Major: 10, Minor: 0, Build: 19042, Service Pack: none, Compatibility mode: 0
- RSX: Found vulkan-compatible GPU: 'GeForce MX250' running on driver 462.80.0.0
- RSX: Found vulkan-compatible GPU: 'Intel® UHD Graphics 620' running on driver 0.401.758
- SYS: Firmware version: 4.88


Can someone please help me? Guide me?... I would appreciate it very much! Thank you.

Ani is right, however this specific issue is caused by the demo.dat files in PS3_GAME/USRDIR/mgs not being merged. Download ps3merge and use it to merge those files


Forum Jump:


Users browsing this thread: 1 Guest(s)