bnhookyCan I downgrade patch engine version?
Started by bnhooky




1 posts in this topic
bnhooky
Member


0
1 posts 1 threads Joined: Aug 2020
08-10-2021, 08:46 PM -
#1
Recently (I'd say for around a month or so) I've been trying to run Metal Gear Solid 4 BLUS30109. It's very unstable and I'm unable to make it to the five minute mark without it crashing. On the wiki page for the game, it says there's a canary patch available that's supposed to fix this - but I haven't experienced any difference with or without it. I'm pretty sure it's because of the patch engine version for the patch requiring 1.0 while I'm on 1.2, downgrading my patch engine version to 1.0 will likely make the game work as well as the wiki says, but I have no idea how to do it, any tips?

RPCS3 Error message regarding patch engine version: https://prnt.sc/1mg0j06
Ani
Administrator
*******


11
3,700 posts 96 threads Joined: Aug 2017
08-10-2021, 11:43 PM -
#2
No, that patch is for the 1.2 patch engine. You just forgot to add the "Version: 1.2" header at the start of your patch file.
This post was last modified: 08-10-2021, 11:43 PM by Ani.
    Desktop: Ryzen 7 2700X,   Radeon RX 6800 XT, 2x8G DDR4 3200MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7


Forum Jump:


Users browsing this thread: 1 Guest(s)