jokaiuchusen25problems starting up RPCS3
Started by jokaiuchusen25




3 posts in this topic
jokaiuchusen25
Member


0
2 posts 1 threads Joined: Jul 2021
08-02-2021, 10:53 PM -
#1
I have tried downloading direct x, vc redist, net framework but it keeps giving me that same error message 0xc000007b Huh   (i am using the latest version)
Ani
Administrator
*******


11
3,724 posts 96 threads Joined: Aug 2017
08-04-2021, 11:24 AM -
#2
RPCS3 doesn't use DX or .NET. If you get that, it means you manually tried to download DLLs and broke some of your OS dependencies.
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7
jokaiuchusen25
Member


0
2 posts 1 threads Joined: Jul 2021
Shocked  08-06-2021, 08:09 PM -
#3
(08-04-2021, 11:24 AM)Ani Wrote: RPCS3 doesn't use DX or .NET. If you get that, it means you manually tried to download DLLs and broke some of your OS dependencies.

then what is the best action to take???
Ani
Administrator
*******


11
3,724 posts 96 threads Joined: Aug 2017
08-07-2021, 03:37 AM -
#4
Delete any DLLs you might have downloaded and never download DLLs directly on Windows.
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7


Forum Jump:


Users browsing this thread: 1 Guest(s)