xulWhen using Vulkan, games won't boot / OpenGL is fine
Started by xul




2 posts in this topic
xul
Member


0
2 posts 1 threads Joined: Jul 2021
07-13-2021, 10:34 PM -
#1
Hello,

I'm having an issue when I use Vulkan as my gpu.  When I use opengl, games boot and operate.  I want to make sure I get the best performance, hence the interest in getting Vulkan to work.  This happens with all games... my zipped info was with nbajam.  Any help is appreciated - Thank you!!!!

System specs:
RPCS3 v0.0.17-12446-6a7324ab Alpha | HEAD
Intel® Core™ i7-4790K CPU @ 4.00GHz | 8 Threads | 15.86 GiB RAM | TSC: 4.000GHz | AVX+ | FMA3
Operating system: Windows, Major: 10, Minor: 0, Build: 19043, Service Pack: none, Compatibility mode: 0

Video Card: Nvidia Geforce RTX 2070 Super, driver 471.11 from 6/22/2021 (latest as of today's date)

attached is a rpcs3.log and vulkaninfo output 7z'd.


Attached Files
.7z   LogInfo.7z (Size: 113.93 KB / Downloads: 3)
Ani
Administrator
*******


11
3,722 posts 96 threads Joined: Aug 2017
07-14-2021, 11:06 PM -
#2
Disable GPU -> Asynchronous Texture Streaming
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7
xul
Member


0
2 posts 1 threads Joined: Jul 2021
07-14-2021, 11:21 PM -
#3
That did the trick. Appreciate the help. Thank you!


Forum Jump:


Users browsing this thread: 1 Guest(s)