ElzeeHow to disable auto frameskip?
Started by Elzee




1 posts in this topic
Elzee
Member


0
1 posts 1 threads Joined: Apr 2021
04-15-2021, 02:22 PM -
#1
Hello, I'm new here.
For some reason I want to use Bandicam to limit the game fps to slow down the game speed on RPCS3 without breaking audio. But I found RPCS3 will automaticaly double the game speed once the frame rate is below than 1/2 of normal. That halved my deceleration and lost(skipped) a lot of frames.
I'm not sure this is 100% caused by PRCS3. Any way is there a way to disable this?
Ani
Administrator
*******


11
3,704 posts 96 threads Joined: Aug 2017
04-15-2021, 07:28 PM -
#2
RPCS3 doesn't have auto frameskip, however specific games tend to skip frames if their performance is unstable/low.
    Desktop: Ryzen 7 2700X,   Radeon RX 6800 XT, 2x8G DDR4 3200MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7


Forum Jump:


Users browsing this thread: 1 Guest(s)