irespectpotatoesGetting a "Fatal Error" while vulkan is on
Started by irespectpotatoes




1 posts in this topic
irespectpotatoes
Member


0
1 posts 1 threads Joined: Mar 2021
03-14-2021, 02:31 PM -
#1
Hello, i wanted to try out rpcs3 to play "the last of us" but it gives a fatal error while vulkan is on in the settings, when i change it to openGL i can get to the main title of the game but i only get 7fps on the main title which i dont think should be the case here. I think my specs are enough to get atleast get more than 7fps in the main menu so i need some help, i attached the log file (i hope i did it right) and the screenshot of the problem i faced

My Specs:
Windows 10 Home Single Language 64-bit
Intel® Core™ i7-9750H CPU @ 2.60GHz (12 CPUs), ~2.6GHz
16gb RAM, NVIDIA GeForce GTX 1650  Driver:27.21.14.6172

This is also a laptop that has 2 gpus and the other one is Intel® UHD Graphics 630 so i thought maybe rpcs3 doesnt see my 1650 so i disabled 630 so that it can only see my main gpu but it didnt solve the problem

Thank you in advance
Ani
Administrator
*******


11
3,608 posts 96 threads Joined: Aug 2017
03-17-2021, 10:20 AM -
#2
You have broken 3rd party software
Use https://github.com/13xforever/vkdiag and disable broken vulkan layers
    Desktop: Ryzen 7 2700X,   Radeon RX 6800 XT, 2x8G DDR4 3200MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    1x8G DDR3 1600MHz, Windows 7


Forum Jump:


Users browsing this thread: 1 Guest(s)