LinkmonsterDante's Inferno (BLUS30405) hard crash and thread lock
Started by Linkmonster




1 posts in this topic
Linkmonster
Member


0
2 posts 1 threads Joined: Feb 2021
02-25-2021, 11:43 PM -
#1
So I have spent about three weeks troubleshooting this game and I'm at a complete loss. My system is the GPD win max with the most recent beta graphics drivers. I'm able to run god of war 3 but Dante's inferno is basically unplayable. Attached is the wait chain for RPCS3 and my log. I have included my settings as well. I can get the game to run locked 60 at 1080p but it is very unstable and has hard crashed my laptop to the point it has rebooted. I have found the best settings for stability but it only runs outside of cut scenes for two to three minutes before it crashes. I have tried debug settings like GPU texture scaling, relaxed ZCULL sync, and disabling disk cache. The most stable I can get it is to use the bellow settings and disabling disk cache. This results in a mostly playable experience but with the expected shader pop in and slow down. The ASMJIT recompiler has the same stability except slower, and changing from the LLVM PPU decoder has very bad results. I tried multiple versions of RPCS3 going back to August of 2020 and various drivers going back to August 2020 from when the GPD win max launched. There is another side issue where if I run the game in 60 fps limiter the audio is broken even if the game is pegged at 60 with no drops. I also tried frame limiter off and v-sync on with the same results. Leaving it on 30 fixes audio but seems to make the game laggy. Thank you guys for all the hard work, I'm still shocked that a little laptop without a dedicated GPU can boot GOW 3 let alone play for hours without crashing. You guys rock!!

Specs:
CPU: Intel I5 - 1035G7
GPU: Intel Iris Plus Driver - (Version: 27.20.100.9313 (Latest) Date: 2/17/2021)
RAM: 16GB DDR4 3200mhz
SSD: Samsung 970 EVO 1tb
Linkmonster
Member


0
2 posts 1 threads Joined: Feb 2021
03-05-2021, 12:23 AM -
#2
Might have found a work around. I updated to drivers from 3/3/2021 as well as RPCS3. I then disabled fix apps that look blurry in windows, as well as in RPCS3 compatibility setting I disabled full screen optimizations, changed high DPI settings to application controlled and to when I logged into windows. After doing that the game will crash and lock up on first boot. However after re-opening RPCS3 it loads just fine. Not ideal but it is repeatable and seems stable.


Forum Jump:


Users browsing this thread: 1 Guest(s)