budyllSilent Hill Downpour no audio issue.
Started by budyll




3 posts in this topic
budyll
Member


0
4 posts 2 threads Joined: Nov 2020
11-28-2020, 09:55 AM -
#1
Hi everyone,

Silent Hill Downpour is my favorite Silent Hill game right after Shattered Memories. I have downloaded the RPCS3 emulator for the 1st time ever yesterday and I was surprised that not only it works on my PC, but the framerate is great with no drops etc.

My issue is though that for whatever reason the audio/sound in Downpour completely disappears randomly, usually within max. 5mins from booting it up.

I have read somewhere that this may be an issue with me using a TV via HDMI connection as my monitor, but I have deduced that this is not it, as even when connecting my speakers directly to PC audio-in the sound disappears like that. I have also read that setting Vblank frequency above the base 60 may be the cause of this, but no matter the setting for it, the audio was still disappearing completely.

I have also read somewhere that somebody did not experience such issue in version 0.0.12-11012 of RPCS3, but I've tried it and it made no difference. The audio still disappears in there.

I am really new to this emulator and maybe I am simply missing something specific to this particular game? I would really like to replay it (pretty much the only game I want to play on this emulator) which finally has no framerate issues like it did on my PS3 back in the day.

Thank you in advance for any help at all. I am really at a loss as to why it works perfectly fine, but there is no sound.

Here is the link to my RPCS3 log file:
Log file

Can anybody help? I can play it on my PS3 but I currently have a 50"TV and it looks really bad on it. Besides, after seeing that it can run so, SO much smoother on the emulator I do not think I am able to play it on my PS3 anymore (the game performance was really bad when it released). I really do not have a clue anymore as to what may be causing the sound issue in RSPC3.
This post was last modified: 11-28-2020, 01:07 PM by budyll.
budyll
Member


0
4 posts 2 threads Joined: Nov 2020
12-01-2020, 01:39 PM -
#2
Really, nobody is able to help me? I've even tried some very old revisions of the emulator, but the problem still persists. I was pleasantly surprised at how well the game runs on the emulator, but I can't enjoy it with having no sound in it at all.
This post was last modified: 12-01-2020, 01:40 PM by budyll.
budyll
Member


0
4 posts 2 threads Joined: Nov 2020
12-02-2020, 11:21 PM -
#3
Sorry if it'll be considered a spam, but I honestly do not have a clue what is going on with this issue anymore. Really, none of the developers of the emulator know what may the issue be? I am now past testing over 20 different builds. The issue exists with all of them.
Thanks again for any help.
This post was last modified: 12-02-2020, 11:59 PM by budyll.
Goddess Bastet
Member


0
5 posts 0 threads Joined: Mar 2021
04-18-2021, 03:08 PM -
#4
Are you still having this problem?
I believe I’ve solved this by changing TSX to disabled & Turning Framelimit to Off.


Forum Jump:


Users browsing this thread: 1 Guest(s)