rokubi15[BCES00510]God of War 3 Bug - The Caverns - Water won't rise when lever is pulled up
Started by rokubi15




5 posts in this topic
rokubi15
Member


0
1 posts 1 threads Joined: Nov 2020
11-12-2020, 05:21 AM -
#1
[font="Noto Sans", Arial, sans-serif]Hello so I've been playing God of War III in RCPS3, The Serial number of the Game was BCES00510[/font]

[font="Noto Sans", Arial, sans-serif]My Specs are:[/font]
[font="Noto Sans", Arial, sans-serif]Acer Windows 10[/font]
[font="Noto Sans", Arial, sans-serif]i5-10210U CPU .600 GHz 2.11 GHz[/font]
[font="Noto Sans", Arial, sans-serif]8.00 GB Ram 64-bit Operating System, x64 based processor[/font]
[font="Noto Sans", Arial, sans-serif]In The Caverns where you will pull up the lever then the water will rise, in my game it wont work i am stuck and trapped at the area because the water would not rise when i pull the lever 🙁 I have been searching for solutions for this problem, but i cannot seem to find one, I have also tried to keep changing my settings in rcps3, I have tried changing my SPU decoder and GPU decoder to Recompiler and Interpreter but it still wont work, I even tried the additional settings and turning on and off the Game patches for the emulator but it still wont work 🙁 , also I have tried downloading god of war 3 save files in the internet so that i can skip this part but when i tried to load them (the save files that are from other language makes the game loading buggy), it wont load properly it shows kratos black figure shadow floating in the sky then afterwards he will die (IDK how to to explain it properly), Can someone tell me if there is a way to fix this? or Is there someone who can give me a proper save file of the labyrinth for BCES00510?[/font]
[font="Noto Sans", Arial, sans-serif]I have already come so far I want to Finished the game until the end 🙁[/font]
[font="Noto Sans", Arial, sans-serif]https://ibb.co/5r7ssvy[/font]
[Image: 5r7ssvy]


Attached Files Thumbnail(s)
   
Ani
Administrator
*******


11
3,610 posts 96 threads Joined: Aug 2017
11-12-2020, 06:28 PM -
#2
Normal issues when the performance is too low. Your CPU is way too bad.
    Desktop: Ryzen 7 2700X,   Radeon RX 6800 XT, 2x8G DDR4 3200MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7
ryu_joko
Member


0
25 posts 2 threads Joined: Dec 2018
11-22-2020, 08:46 AM -
#3
i just get into this stage, and yes, it randomly trigger the cutscene. more than 50x ive tried but only once im able trigger the scene then able to continue the game

Ryzen 5 3600 (3,6GHz)
16GB RAM
GTX 1660Super
micush
Member


0
2 posts 1 threads Joined: Dec 2020
12-04-2020, 02:24 AM -
#4
I just cleared that level no problem. BCES00510 version 1.03.

OS: elementary OS 5.1.7 Hera x86_64
Host: Dell Precision 5540
Kernel: 5.9.10-050910-generic
Resolution: 1920x1080
CPU: Intel i7-9850H (12) @ 4.600GHz
GPU: NVIDIA Quadro T1000 v4.55
Memory: 3276MiB
umc
Member


0
1 posts 0 threads Joined: Dec 2020
12-08-2020, 04:15 AM -
#5
I had the same problem. I used the "Jet Dash" glitch to cross.
lokeshsharmaj
Member


0
2 posts 0 threads Joined: Jan 2021
04-20-2021, 11:44 AM -
#6
(12-08-2020, 04:15 AM)umc Wrote: I had the same problem. I used the "Jet Dash" glitch to cross.
What is Jet Dash Glitch, please explain I am stuck at the same point


Forum Jump:


Users browsing this thread: 1 Guest(s)