NazraenMetal Gear Solid Peace Walker HD Edition [NPUB30611] Extra Ops Issues
Started by Nazraen




2 posts in this topic
Nazraen
Member


0
2 posts 1 threads Joined: Oct 2020
10-20-2020, 03:15 AM -
#1
Hey everyone, the game runs rather flawlessly even at 4k on my system but any time i try to do an Extra Op I run into problems. More or less I can't do any of them.

[Image: 1SMD5Pu.png]
Using the first Extra Op as an example, the two requirements for starting the mission are selecting another soldier in the combat unit other than Snake and having the Fulton Recovery System in your inventory.

[Image: P0pREif.png]
As you can see both requirements are met.

[Image: BZouhiq.png]
Then I am met with this screen even though the Fulton Recovery System is equipped. I have unequipped everything other than the Fulton Recovery System and still cannot start the Extra Op. Something similar also happens when I try to do other Extra Ops with a message saying, "Weapons are required."

I've searched around and haven't found anyone that has had this issue (or reported it) or any solutions to it. I also tried with my disk rip of the game and had the same exact issue. Any help would be great as my PS3 hard drive is corrupted and I've been wanting to jump back into this title again. Thanks in advance.
dendonflo
Member


0
2 posts 0 threads Joined: Jun 2018
11-01-2020, 11:25 PM -
#2
Exact same problem here, tested with 1.00 and 1.03 versions of the game, also tested in Interpreter instead of Recompiler for both SPU and PPU, only difference was the game was slower, still couldn't launch any mission with requirements.

I'll probably test an older version of RPCS3 tomorrow to check if it's a regression of some sort, since no one talked about this problem until now.

EDIT : Forgot to mention, my version of the game is BLUS30847, so this is apparently not a version specific bug.

EDIT 2 : Found someone else with the same problem, it seems this is a bug that appeared since Build 11032, Build 11023 and before seem to work (https://github.com/RPCS3/rpcs3/issues/9095).

You can grab the build here https://rpcs3.net/compatibility?b, check on the far right for version 11023 (~16 days old version)
This post was last modified: 11-01-2020, 11:38 PM by dendonflo.
Nazraen
Member


0
2 posts 1 threads Joined: Oct 2020
11-21-2020, 11:35 PM -
#3
Oh, wow. Thanks for letting me know. I'll give it a try and leave an edit stating if it worked or not. Again, thanks.

[EDIT]
Yeah, rolling back to 11023 did the trick. Hopefully they get it working again in future builds.
This post was last modified: Yesterday, 12:00 AM by Nazraen. Edit Reason: Updating post.


Forum Jump:


Users browsing this thread: 1 Guest(s)