DradorimDemon's Souls BLUS30443 Freeze at Flamelurker
Started by Dradorim




1 posts in this topic
Dradorim
Member


0
1 posts 1 threads Joined: Oct 2020
10-06-2020, 03:25 AM -
#1
I decided to try out Demon's Souls after looking up some videos on how to set up the emulator. Everything was working ok, but I did sometimes get freezes at loading screens after boss fights. Now I can't progress at all. Every time I get to the Flamelurker fight the game freezes as I'm walking through the fog wall. I also get a fatal error when closing the emulator afterwards that says "Stopping emulator took too long. Some thread has probably deadlocked. Aborting". I've tried things like changing the renderer and reinstalling but nothing has worked. 

Log Files: https://mega.nz/file/0E1XWahB#FA8s8eYFdE...pZpluQuRn4
Ani
Administrator
*******


11
3,532 posts 94 threads Joined: Aug 2017
10-06-2020, 02:53 PM -
#2
Outdated GPU drivers, RPCS3 requires 456.55 WHQL or newer now
Could be related to your issue or not though, but I don't see anything else wrong

Try using a build from a month or two ago and see if it happens, just to make sure it's not a regression
This post was last modified: 10-06-2020, 02:53 PM by Ani.


Forum Jump:


Users browsing this thread: 1 Guest(s)