Hello There, Guest! Register

RPCS3 Not Launching after 10477 build
#1
Hi, 
I've been using RPCS3 for a while now, and after the update 0.0.10-10479 (included) the application does not start anymore and hang on the task manager. 
I tried a lot of version (included obv the latest) and i individuated the 10479 as the first build to have issue. 

Premises: Same situation happens in two different system and the only common component is the RX580. 
All driver is updated, tried with a clean install of windows, tried with a clean install of driver (DDU). 

Complete system specs that i have right now:
- Ryzen 3600
- 16 Gb 3600mhz
- RX 580 (latest driver) 

Any ideas?  

Thanks in advance
Reply
#2
Same problem.
Try open on other account, it works for me. 
It's not a perfect solution, i know, but it's something.
Reply
#3
This actually worked 😅

I found just know similar behaviour on an open issue on github, where there seems to be a problem with a version of Qt,
but it's strange how changing account solved this

Meanwhile, thanks for the tips 👌
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)