Hello There, Guest! Register

RPCS3 Not Launching
#11
(06-30-2020, 08:21 AM)Ani Wrote: Megamouse said this is confirmed to be fixed on QT 5.15.1, unfortunately it only releases in August. We had to jump from QT 5.14.1 to 5.14.2 due to CI (For example, we use c++20 and QT 5.14.1 uses functionality that was removed in c++20).
Hi,

I have the same issue.
After a recent update (i don't remember whitch) the program stoped launching. It stayed on task manager.
I find out it works if i use a different account, if this can help.
I tried your solutions and it fixed but if you just use only the .exe from the latest version but all other files are old, it's not like faking? 

Thanks
Reply
#12
For me what worked was to downgrade the video drivers to the previous release (Nvidia 446.14 for me)

When I upgraded to 451.48 via Geforce Experience it stopped working plain and simple.
DDU, reboot,  then install 451.48 on it's own didn't work either.
DDU again then reinstalled the 446.14 release then it was all good again.

i7 4770, Geforce 1060 6GB, 16GB RAM
Running RPCS3 0.0.11.10610 which is the latest at the moment
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)