sebasticdeDemon's souls running better when it is at the background?
Started by sebasticde




2 posts in this topic
sebasticde
Member


0
1 posts 1 threads Joined: Jun 2020
06-01-2020, 01:46 AM -
#1
I am trying to emulate Demon's souls (Vulkan) and it runs perfectly as long as I keep it in windowed mode with something else in front of rpcs3 window. When rpcs3 is running in full-screen mode or if I click the window, a lot of stuttering and fps drops happen.
I have never seen anything like that before, someone know if it can be fixed? I tried enabling V-sync ( from Nvidia control panel and rpcs3) and it does not solve the problem.
B-S
Member


0
6 posts 0 threads Joined: Jun 2020
06-06-2020, 04:40 PM -
#2
That seemed weird but I tried anyway, and I can definitely confirm this: https://youtu.be/5k08BAVT-lg

As soon as I click on the Windows Explorer window next to RPCS3, it becomes waaaaaaaay smoother for some reason, you can even see OBS in the background saying "Encodage en surcharge" which pretty much translate to "Encoding overloaded" or something like that when the RPCS3 window is in the foreground, and the warning disappears after a few seconds when I click the Windows Explorer window again.
Gary Pryor
Member


0
1 posts 0 threads Joined: Jun 2020
06-14-2020, 11:26 PM -
#3
(06-01-2020, 01:46 AM)sebasticde Wrote: I am trying to emulate Demon's souls (Vulkan) and it runs perfectly as long as I keep it in windowed mode with something else in front of rpcs3 window. When rpcs3 is running in full-screen mode or if I click the window, a lot of stuttering and fps drops happen.
I have never seen anything like that before, someone know if it can be fixed? I tried enabling V-sync ( from Nvidia control panel and rpcs3) and it does not solve the problem.
I am having the exact same issue. It is really stuttering for me in the foreground, but runs fine when my focus is on a fore ground window. Perhaps this a windows 10 issue? any ideas on fixes?


Forum Jump:


Users browsing this thread: 1 Guest(s)