NOTABassNCAA Football 14 freezes at start menu
Started by NOTABass

2 posts in this topic

1 posts 1 threads Joined: May 2020
05-11-2020, 01:45 AM -
[attachment=18742][attachment=18742]I stumbled across RPCS3 by accident and found out I could play my old PS3 games on my PC. I was very ecstatic. I love NCAA Football 14 and have not upgraded to a PS4 because it will only play on the PS3 or so I thought. I downloaded RPCS3 and bam, was playing NCAA Football 14. It worked great for about 2 days (about 8 hours of game time according to the RPCS3 screen).  I didn't play for a couple of days and when I started RPCS3 it wanted to update. After the program updated, the game starts fine, green across the board. Intro animation completes at the start screen and when you press start, it freezes and will not continue. This error populates: F {PPU[0x100001b] Thread (realmemcard_ps3) [0x01d60228]} SIG: Thread terminated due to fatal error: Verification failed:  
(in file d:\a\1\s\rpcs3\Loader\PSF.cpp:118) 

I have tried with different settings, same result. I cleared all the caches, same result. I have done everything short or uninstalling everything and reinstalling. Any other suggestions before I try that? Any help would be greatly appreciated.

3,866 posts 96 threads Joined: Aug 2017
05-11-2020, 04:18 PM -
Missing log file

Removed attachment that was not log file
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Ryzen 9 5900HX,  Radeon RX 6700M,   2x8G DDR4 3200MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Manjaro Linux

1 posts 0 threads Joined: Jun 2020
06-04-2020, 05:55 AM -
I'm running into the exact same issue. I have attached the log file. I've googled, i've re-installed and redumped my game. I also am running the latest update of 1.02 of the game.

I am running on an i7-4790k, GTX1080TI  and 16 GB of RAM. If there is any other info you need, I can provide it.

Thanks for any help.

Forum Jump:

Users browsing this thread: 1 Guest(s)