hoss220593Gundam target in sight
Started by hoss220593




2 posts in this topic
hoss220593
Member


0
2 posts 1 threads Joined: Apr 2020
04-08-2020, 09:14 PM -
#1
Hello there, I'm having an issue with Gundam Target in sight, even if it is completely playable, according to your compatibility list. That's what happens: I boot the game, it launches, it goes on the menu, start a new campaign, there's a short intro-movie that I skip, "now loading" image, and then the frames drop and the game is blocked in a total black screen. I don't know what to do except close the window, after that, the emulator itselfs shuts down.

I hope you can help me. Thx in advance

EDIT: Strange, I remember I uploaded the log, anyway, here it is.
This post was last modified: 04-09-2020, 01:48 PM by hoss220593.


Attached Files
.rar   LOG.rar (Size: 3.18 KB / Downloads: 1)
Ani
Administrator
*******


11
3,634 posts 96 threads Joined: Aug 2017
04-09-2020, 12:29 AM -
#2
Missing log file, removed text attachment that was not log file
    Desktop: Ryzen 7 2700X,   Radeon RX 6800 XT, 2x8G DDR4 3200MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7
hoss220593
Member


0
2 posts 1 threads Joined: Apr 2020
04-09-2020, 01:49 PM -
#3
(04-09-2020, 12:29 AM)Ani Wrote: Missing log file, removed text attachment that was not log file
Strange, I thought I attached it, anyway, there it is. Thx


Forum Jump:


Users browsing this thread: 1 Guest(s)