Hello There, Guest! Register

Modnation Racers
#1
Hi everyone. The Modnation Racers were announced playable on the RPCS3 YouTube channel, and I was very happy !! But I have a problem, my characters and karts have very strange colors, such as purple or greenish, it is a very rare thing and I don't know how to solve it, so I appreciate that you help me with this problem please. I attach a picture of the problem and my emulator settings:


Attached Files Thumbnail(s)
               
Reply
#2
(03-24-2020, 01:29 AM)Fordread27 Wrote: Hi everyone. The Modnation Racers were announced playable on the RPCS3 YouTube channel, and I was very happy !! But I have a problem, my characters and karts have very strange colors, such as purple or greenish, it is a very rare thing and I don't know how to solve it, so I appreciate that you help me with this problem please. I attach a picture of the problem and my emulator settings:
Try to disable "Write Color Buffers" and enable "Enable SPU loop detection" I think is the problem, if not, I don't know
Reply
#3
(03-24-2020, 02:46 AM)Jonathan44062 Wrote:
(03-24-2020, 01:29 AM)Fordread27 Wrote: Hi everyone. The Modnation Racers were announced playable on the RPCS3 YouTube channel, and I was very happy !! But I have a problem, my characters and karts have very strange colors, such as purple or greenish, it is a very rare thing and I don't know how to solve it, so I appreciate that you help me with this problem please. I attach a picture of the problem and my emulator settings:
Try to disable "Write Color Buffers" and enable "Enable SPU loop detection" I think is the problem, if not, I don't know
Unfortunately it did not work, even disabling "Write Color Buffers" white walls appeared blocking. Still I appreciate the help and if anyone has the solution I would really appreciate it!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)