Hello There, Guest! Register

Solution for GOW3 physics bug softlock
#1
Disable strict rendering and change resolution to 1920x1080, works for me now
using RYZEN 3600

strech to display area is also disabled, haven't tested with this option enabled
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)