PEMBY66vcruntime140.dll error from build 0.0.7-9277 onwards preventing RPCS3 to run
Started by PEMBY66




2 posts in this topic
PEMBY66
Member


0
13 posts 9 threads Joined: Jul 2018
12-30-2019, 10:02 PM -
#1
Hi there. I am a regular user of this fine emulator, but i cannot use the emulator with this error popping up now and it needs fixing because i have tried everything i can think of.
Ani
Administrator
*******


9
3,161 posts 76 threads Joined: Aug 2017
12-30-2019, 10:12 PM -
#2
Install the software requirements on the quickstart guide, you seem to be missing MSVC C++ 2019 redistributable
PEMBY66
Member


0
13 posts 9 threads Joined: Jul 2018
12-31-2019, 12:08 PM -
#3
I have tried this, but it won't let me uninstall the older version - i have tried everything.


Forum Jump:


Users browsing this thread: 1 Guest(s)