Hello There, Guest! Register

RPCS3 problems after latest update

Since yesterday I was playing God of War HD from the God of War Collection (BCUS98229) and the game runned perfectly without issues, but after starting RPCS3 a few minutes ago I got the latest update and now God of War is running poorly, It stutters, crackling sounds and I cannot even watch a cutscene anymore, the emulator hangs itself up. [url=https://wiki.rpcs3.net/index.php?title=God_of_War%3A_Collection][/url]
I do hope it is an issue with the update.

Thanks in advance for help

Greets rphiero
Wanted to let the people, who are working on the emulator, know that after I started the emulator and received the latest update the game runs perfectly again.
Thanks a lot and have a great weekend!
I tried it . All emulators was slow in recent days
Fixed it after i install all intel cpu driver support software and turn on Hyper v in windows .restart and turn off restart windows
All emulator back to high speed and less sound shuttering
How turning something in Windows, for example hyper-v has influence on emulating?
It is because windows intel security update has trapped vt which is related to hyper v
If you want to watch a in game video you need default gpu setting or restricted rendering dont do hack clock setting in behind tabs
If you hear shuttering sound you need to set half of cpu's number of threads each except last page tab
And turning on, off hyper v

Forum Jump:

Users browsing this thread: 1 Guest(s)