Hello There, Guest! Register

RPCS3 asking for vcruntime140_1.dll on build from 1day ago to now
#1
Since almost 1 day ago, builds of this emulator are asking for a dll that is not existan in the microsoft runtimes so, i want to know what is happening.

before you ask if i have all the runtimes intalled, yes, i have, from 2005 to 2017 microsoft c++ runtimes, all instaled into my system.

the first image is what is happening with the last couple of builds right now, the second image is from the last build with no issue on my computer, a build from 2 days ago

is pretty wierd so y needed to ask

the warning is in spanish but the DLL the emulator is asking is nowhere to be found and the builds from 2 days ago, does not have this crashing dll error.
Reply
#2
The c++ 2019 one is needed, not the others. You can find the link on the Quickstart Guide.
Reply
#3
(09-27-2019, 10:44 AM)Ani Wrote: The c++ 2019 one is needed, not the others. You can find the link on the Quickstart Guide.

Wait....there is now a 2019?.........ok, i really didin't know that..... and sorry for not reading the quickstart......but i asumed that it will say the same as always (c++ 2015, 2017), you know, this kind of things would be usefull to know on the download page itself.

thanks, i'll download those right away!
Reply
#4
(09-27-2019, 10:44 AM)Ani Wrote: The c++ 2019 one is needed, not the others. You can find the link on the Quickstart Guide.
I'm new to this, and having the same issue. Where exactly is the "Quickstart Guide"?
Reply
#5
On the main RPCS3 website, it's also linked on the forum rules
https://rpcs3.net/
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)