Hello There, Guest! Register

Prince of Persia Trilogy 3d / screen problem
#1
Hello! I have a small problem with Prince of Persia Trilogy 3d, in the 3 games, mainly when you play, this annoying blink appears, can this be solved in some way? I leave a video that I recorded, the settings and the Log. I am using version 0.0.7-8673 of the emulator.



Video: 



https://www.youtube.com/watch?v=rLL-FnX_ln4



Config: 



[Image: Captura-de-pantalla-63.png] [Image: Captura-de-pantalla-64.png] [Image: Captura-de-pantalla-65.png]
Reply
#2
Missing RPCS3.log file as indicated in the guidelines, removed copy paste flood from emulator
Reply
#3
(09-22-2019, 02:05 PM)Ani Wrote: Missing RPCS3.log file as indicated in the guidelines, removed copy paste flood from emulator

Sorry about that, here is the RPCS3.log file

http://www.mediafire.com/file/834u6fdz6u...3.log/file
Reply
#4
Could be a regression, try the build reported to work
https://github.com/RPCS3/rpcs3-binaries-...5_win64.7z

If it works, a regression report needs to be done
Reply
#5
(09-23-2019, 10:37 AM)Ani Wrote: Could be a regression, try the build reported to work
https://github.com/RPCS3/rpcs3-binaries-...5_win64.7z

If it works, a regression report needs to be done

The three games work without the error I mentioned at the beginning of the post. Besides that they work without graphic errors. I also understand that it is an old version of the emulator, so it goes at low fraps and hangs at times, otherwise the game in this old version works without the error I made at the beginning.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)