Hello There, Guest! Register

Problem with RPCS3 Version V0.06.8089 and all newer versions
#1
This version was released on May 11 2019. Previously by selecting "LLVM Recompiler" under "SPU decoder" most games used to run smoothly. Now they all stutter even with the above setting - while not very noticeable in the graphics the audio is unbearable.

I decided to stick to RPCS3 0.0.0.8086 (until I upgrade my old PC) which works perfectly but the latest builds seem to have a huge fps boost but still the stuttering problem.

So, I am sorry for perhaps posting in the wrong place but can anyone tell me where and to who I should report this problem and if I may ask if there is any setting to disable whatever change the May 11 version has introduced?

Thank you so much for your help.
Reply
#2
(09-19-2019, 01:09 AM)oberon2019 Wrote: This version was released on May 11 2019. Previously by selecting "LLVM Recompiler" under "SPU decoder" most games used to run smoothly. Now they all stutter even with the above setting - while not very noticeable in the graphics the audio is unbearable.

I decided to stick to RPCS3 0.0.0.8086 (until I upgrade my old PC) which works perfectly but the latest builds seem to have a huge fps boost but still the stuttering problem.

So, I am sorry for perhaps posting in the wrong place but can anyone tell me where and to who I should report this problem and if I may ask if there is any setting to disable whatever change the May 11 version has introduced?

Thank you so much for your help.
No sure if you get your problem solved, but maybe you can try on the github page of rpcs3 for put the issue, in any case i can tell you that i notice also a big slowlown on performance and more after the version 8575 or so forward, when the new code break various of the previous games. For example, on earthworm jim hd i notice that on the newest versions i get 45 to 48 fps on the tube stages while i get on the version i tell 60 fps all the time, i was using the new version of rpcs3 for jojos bizarre all star battle since they fix the lifebars on them, but lucky after i compiled the ppu with the latest build and try it on the older built the game works with lifebar too Smile. I think that the performance have fall a lot lately and the games that dont work for me are still the same, so i have both version just in case for testing if they improved it Smile.
Reply
#3
Performance actually improved. On one game I used to get 17-19fps on the older versions. On the newer ones I get 22-25fps. The problem is that ALL games stutter in a horrible way. On older versions of RPCS3 I used to fix the issue by by switching to PPU - LLVM (experimental). Then the games would run perfectly.

Unfortunately the issue isn't resolved for me. I am sure the culprit is my very old CPU but the thing is the games were running perfectly even on that old CPU before 8089
Reply
#4
(09-24-2019, 12:22 PM)oberon2019 Wrote: Performance actually improved. On one game I used to get 17-19fps on the older versions. On the newer ones I get 22-25fps. The problem is that ALL games stutter in a horrible way. On older versions of RPCS3 I used to fix the issue by by switching to PPU - LLVM (experimental). Then the games would run perfectly.

Unfortunately the issue isn't resolved for me. I am sure the culprit is my very old CPU but the thing is the games were running perfectly even on that old CPU before 8089
All the games that i test that previously goes for me around 60 frames with 0 drops now get drops on fps, for example in the  previous build 8576 (The one me using primarly) the game dragons crown on 1080p and i get 0 drops on frames on my low spec pc, now on the new builds i get around 52 to 59 or so but always variating and do sluttering on 720p, also as i said before earthworm jim get around 20% less speed on the tubes stage with the latest buildings. Also on dead or alive that i get around 42 or 45 fps, now i get around 38 to 45 fps, i can said that almost all games i test get a frame drop onthe new builds of the emulator, also i get various games that no work anymore on the new builds so i still using the build that goes better for me.

i hope that they can fix this but i will give a advice in case they would like to heard, is about other emulator programmer, the one of flycast dreamcast emulator, he start to break games and get also performance down some months ago,i  think that he do was the most correct to do, he go back to the previous version that all games was working well and start over it, now the emulator is even more faster than before and all games including the problematics wince ones works again.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)