LexError 0xc000007b
Started by Lex




3 posts in this topic
Lex
Member


0
2 posts 1 threads Joined: Aug 2019
08-16-2019, 11:25 PM -
#1
As soon as I try to start up rpcs3 an error message shows up and it doesn't even create a log file. I have already tried installing, uninstalling, and repairing all versions of mvmsc several and several other things that might work found in this forum and around the web and honestly it's starting to look hopeless. My specs are:
CPU: AMD A10-8700P Radeon R6, 10 computer cores 4C+6G 1.80 GHz
GPU: AMD Radeon ™ R6 M340DX
OS: Windows 10
RAM: 8GB

Thanks for your help in advance
Ani
Administrator
*******


12
3,804 posts 96 threads Joined: Aug 2017
08-17-2019, 12:05 PM -
#2
0xc000007b usually happens when you did something you shouldn't have like downloading a system DLL from the web and placing it on RPCS3 folder
Do you have latest drivers for your GPU installed?
This post was last modified: 08-17-2019, 12:05 PM by Ani.
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7
Lex
Member


0
2 posts 1 threads Joined: Aug 2019
08-20-2019, 05:02 AM -
#3
(08-17-2019, 12:05 PM)Ani Wrote: 0xc000007b usually happens when you did something you shouldn't have like downloading a system DLL from the web and placing it on RPCS3 folder
Do you have latest drivers for your GPU installed?
I've been getting this one error from the first time I (cleanly) installed RPCS3 and I don't remember tweaking anything on my pc beforehand. Also, I used DDU and allowed Windows to install the drivers again just recently so I would suppose they are up to date.
Ani
Administrator
*******


12
3,804 posts 96 threads Joined: Aug 2017
08-21-2019, 02:21 PM -
#4
Allowing windows to install GPU drivers is a bad idea, since it usually installs outdated ones

AMD drivers have built-in update functionality

Install the latest drivers for your GPU (19.8.1)
https://drivers.amd.com/drivers/beta/win...-aug20.exe
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7


Forum Jump:


Users browsing this thread: 1 Guest(s)