libal44MLB 08 The Show hangs
Started by libal44




1 posts in this topic
libal44
Member


0
16 posts 3 threads Joined: Jul 2019
07-16-2019, 09:05 PM -
#1
Hello guys, game is tagged playable but after 10-20 minutes of play the game would always freeze, no other game i play does that. I tried Vulkan on Widnows 10 and OpenGL on Ubuntu, tried TSX on/off, tried ASMJIT and LLVM but no setting seems to stop the freezes. Anyone else trying to play the game having the same issues or any idea what I can try. Thank you

P.S Game was reported playable on 7916 which I tried with the same effect, currently on 8385 build
This post was last modified: 07-16-2019, 09:10 PM by libal44.


Attached Files
.7z   RPCS3.7z (Size: 1,017.14 KB / Downloads: 2)
Deliveredmean42
Member


0
8 posts 3 threads Joined: Aug 2018
08-18-2019, 12:03 AM -
#2
(07-16-2019, 09:05 PM)libal44 Wrote: Hello guys, game is tagged playable but after 10-20 minutes of play the game would always freeze, no other game i play does that. I tried Vulkan on Widnows 10 and OpenGL on Ubuntu, tried TSX on/off, tried ASMJIT and LLVM but no setting seems to stop the freezes. Anyone else trying to play the game having the same issues or any idea what I can try. Thank you

P.S Game was reported playable on 7916 which I tried with the same effect, currently on 8385 build

I had the same issues a few days ago, but now it doesn't boot for me. The latter may be unrelated but I do wish they fix the jarring freezes.


Forum Jump:


Users browsing this thread: 1 Guest(s)