win98and95Remember Me [NPUB31080]
Started by win98and95




9 posts in this topic
win98and95
Member


0
10 posts 5 threads Joined: Mar 2019
06-27-2019, 03:41 AM -
#1
Tested on RPCS3 v0.0.6-8300-1641be5e
Settings
LLVM PPU Decoder
LLVM SPU Decoder
Vulkan
Screens:
[Image: unknown.png]

[Image: unknown.png]

Log
This post was last modified: 06-29-2019, 11:54 AM by Ani.
Ani
Administrator
*******


11
3,636 posts 96 threads Joined: Aug 2017
06-29-2019, 11:54 AM -
#2
Remember Me not Remember Me™
    Desktop: Ryzen 7 2700X,   Radeon RX 6800 XT, 2x8G DDR4 3200MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7
quick.sliver1
Member


0
84 posts 0 threads Joined: Mar 2020
07-24-2020, 12:48 PM -
#3
Playable 
Gameplay FPS is stable.  Graphic/Cutscenes are well-rendered (No more blurry screen).  Sound/Effects are clearly working.
 
# Gameplay FPS = (29~30)
# Cutscene stable (29~30)
# RPCS3 v0.0.11-10672-54b87b6d Alpha
# Non-default Setting [Res. Scale= 300% Fullscreen 4K]
# Intel i9-9900K @ 3.60GHz | 32GB RAM | 2070S 8GB Nvidia | NVMe storage (3500MB/2500MB Read/Write).
 

@ IF Discolor Menu/Gameplay/Cutscene (Res. Upscaling)
Enable Stretch To Display Area (GPU)
Set Res. Scale Threshold = 1024 x 1024  (GPU)
 
@ IF Blurry screen (Res. Upscaling)
Enable Disable native float16 support (Advanced)
 
@ IF Misalign Shadow reflection (Res. Upscaling)
Enable Strict Rendering Mode (GPU)


Attached Files Thumbnail(s)
                       

.7z   RPCS3.7z (Size: 4.63 MB / Downloads: 25)
drhycodan
Member


0
13 posts 2 threads Joined: May 2020
07-27-2020, 06:15 PM -
#4
How do you fix the messed up sound in the beginning?
Illusion0001
Member


0
5 posts 2 threads Joined: Apr 2020
07-28-2020, 02:20 PM -
#5
Use ASMJIT recompiler
quick.sliver1
Member


0
84 posts 0 threads Joined: Mar 2020
07-28-2020, 03:02 PM -
#6
(07-27-2020, 06:15 PM)drhycodan Wrote: How do you fix the messed up sound in the beginning?

I have not encountered audio problems with latest version.
I had it before at earlier version. Only silent audio for few minutes during "bot scanning" at beginning then automatically audio back to normal.
drhycodan
Member


0
13 posts 2 threads Joined: May 2020
07-29-2020, 02:40 AM -
#7
Have you tried starting a new game on the latest version?

ASMJIT does fix the sound issue, but then it also presents issues of its own like flickering textures on the main character.
This post was last modified: 07-29-2020, 02:41 AM by drhycodan.
quick.sliver1
Member


0
84 posts 0 threads Joined: Mar 2020
07-29-2020, 02:56 PM -
#8
(07-29-2020, 02:40 AM)drhycodan Wrote: Have you tried starting a new game on the latest version?

ASMJIT does fix the sound issue, but then it also presents issues of its own like flickering textures on the main character.

Yup & re-tested with old/new compiling cache shader.
 
New shader cache, I did have “silent audio” not missed up starting scene from “scanning bot till mouthy robot chasing her”, But Sound after that automatically back to normal and continued to work well.  Of course, ASMJIT does have its own issues, and currently [font=Tahoma, Verdana, Arial, sans-serif]is not well-suited for most games.  Better to use LLVM compiler.[/font]

Maybe your prerequisite softwares or other drivers need an updates.  Check here:

Vulkan SDK
MSV C++ 2015-2019 redistributable
drhycodan
Member


0
13 posts 2 threads Joined: May 2020
07-31-2020, 03:04 AM -
#9
Why do I need Vulkan SDK for?
quick.sliver1
Member


0
84 posts 0 threads Joined: Mar 2020
07-31-2020, 06:21 PM -
#10
(07-31-2020, 03:04 AM)drhycodan Wrote: Why do I need Vulkan SDK for?
 
Helpful to keep Vulkan plugin/drive updated.   Nvidia driver sometime does not update Vulkan frequently.


Forum Jump:


Users browsing this thread: 2 Guest(s)