QuartuccioInstant BSOD when starting RPCS3
Started by Quartuccio




0 posts in this topic
Quartuccio
Member


0
1 posts 1 threads Joined: Jun 2019
06-17-2019, 10:47 PM -
#1
Hello guys,

so I wanted to use RPCS3 and when I start the programm I instantly get an BSOD with the Error Code "Kernel Security Check Failure".
When i try to login again, i get the same BSOD directly when logged in. Only if i go into safe mode and even if i do nothing at all and just log out again and log in normally I don't get an BSOD on login. Also in safe mode it runs without problems. I also have the exact same problem with the PS2 Emulator PCSX2.
I already reinstalled the programm. Installed on SSD with windows and my extra HDD. I switched the RAM's to check if a slot or a single RAM is faulty to no avail. I ran disk checks on both and the Memory Check and ran the Driver check. Also I ran the system file check. I updated evey single driver and Windows is on newest update. Not one single other programm does this.
I just build this PC a few days ago. And ofc i could just reset my PC again, but bc it's all fairly new on it so I doubt when I install everything again it will do something else.
I could't find a log file to post. Ig bc RPCS3 never even really starts up.
I've heard a lot that this Error is caused by Drivers, but i really have no clue which Driver it could be.
I hope someone of you has a clue how to find the Driver/error and how to fix it.
ALl help is really appreciated.
If you need any more info let me know.
Specs: Microsoft Windows 10 Home
Gigabyte B360 HD3
i7-8700 6x 3.2 GHz
ASRock Radeon RX560 Phantom Gamin 2G
G.Skill DIMM 2x8GB DDR4-2666


Forum Jump:


Users browsing this thread: 1 Guest(s)