Pppals666No vulkan renderer option after reboot hmm???
Started by Pppals666




0 posts in this topic
Pppals666
Member


0
2 posts 1 threads Joined: Jun 2019
Question  06-14-2019, 07:08 PM -
#1
I have no option to use the vulkan renderer which is strange because I was able to use it to play Persona 5 for days but after reboting my pc after it ran out of battery it said there was no vulkan-1.dll so the exe didn't start. I then downloaded the latest dll online and added it to the rpcs3 folder.

The exe then ran but there was no option to use the vulkan renderer. Any help at all is greatly appreciated. I have a 64 bit laptop with intel core i5 8250u gpu. Let me know it if anymore info is required I have alos included the log.zip

I have read that you need to edit a value in the registery editor to 0 in Kronos/Vulkan/drivers but I have no drivers folder so im stumpted. This is the second laptop I'm having this problem on. I swapped to this one and it worked for a while. On the first laptop it also worked the first time and then white screens but that may be unrelated.


Forum Jump:


Users browsing this thread: 1 Guest(s)