Hello There, Guest! Register

PS3 Style PC Controller not connecting
#1
Hi, I am trying to install RPCS3 and add a game. I can't connect my PS3 style PC controller. It works with my other Emulators ( RetroArch, NES and SNES etc...) I am attaching screenshots. I tried Scp Toolkit. For Dualshock 3, Xinput and MMyJoyPad. The Keyboard shows mapping the controller is fine. Xinput and MMJoaypad are fine. (I can edit the buttons.) Default buttons look fine. The DualShock 3 is greyed out. It shows disconnected. Xinput and Joypad show connected. When I start Black Ops 3 the controller doesn't work. It goes to the first page and says to click "X". I tried all buttons it doesn't take me to the next COD page. I noticed SCP had errors. One said "Fake PS3 Controller." In Scp, I unchecked "Install Bluetooth Driver", "Install Dualshock 4 driver" and kept "Install Dualshock 3." Like I said my PS3/PC controller works fine on other emulators. Please reply. Thanks

https://drive.google.com/open?id=1PF4b327LJjjLgIInoRKe0IWMI9ct1_b3
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)