Hello There, Guest! Register

Katamari Forever BMG not playing properly
#1
Music 
In Katamari Forever [BLES00658], When playing a single level or even selection areas the background music plays for about 7 seconds then replays those same 7 seconds again. If I wait long enough about 3-4 minutes it might start playing the full music. I have just downloaded RPCS a few days ago and have been messing around with the settings to see if that could solve my issue, but nothing seems to completely help.
Another thing to note is the video interludes lag sometimes up to 5 seconds.
The game play runs just fine, it may feel a bit slow, but that could just be me.


My laptop specs are: Windows 10, i7 core 8th gen, 64bit operator, 16GB RAM, NVIDIA geforce GTX. I have downloaded the latest dirextX.

RPCS settings:

CPU: 
LLVM Recompiler
ASMJIT Recompiler
Load libv2.sprx only

Enable thread schdualer
Enable SPU loop detection
SPU Cache

GPU:
Renderer (Vulkan )
Graphics device (Geforce GTX 1050 ti)
Vsinc on

Audio:
Audio out (Open AL)
Downmix to stereo
Enable buffering (audio buffer duration 183ms)

All my settings are including in the attachments.


Attached Files Thumbnail(s)
           

.gz   RPCS3.log.gz (Size: 1.13 KB / Downloads: 0)
.rar   RPCS3 log and TTY.rar (Size: 1.23 KB / Downloads: 1)
Reply
#2
Your log file is empty
Try the following

Disable SPU loop detection
Disable Audio Buffering
Switch Audio Render to XAudio2
Reply
#3
I tried out you suggestions and the audio fully plays, yet it has what I could call short cuts in audio that sound like static or noise.  The game runs decently other then the slightly laggy into sequence. I have the full log this time. 
Also after finishing a level the game froze and the log said
Quote:·F 0:08:15.744816 {PPU[0x1000000] Thread (main_thread) [0x00332120]} MEM: Access violation writing location 0x10040005

.rar   rpcs3 log and TTY.rar (Size: 423.31 KB / Downloads: 1)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)