rikoshayeFolklore BCES00050 Loadable/Not playable
Started by rikoshaye




3 posts in this topic
rikoshaye
Member


0
3 posts 1 threads Joined: May 2019
05-19-2019, 09:51 PM -
#1
Hello,

Trying to load up Folklore (BCES00050) on latest version of RPCS3. First message will appear about saving the game and I press the key bound to the O button, and the next message appears about the game data creation on the HDD being complete. Again I press the key to continue, where the screen and fps will either freeze with the message still shown, or the message will disappear and the screen/fps will stop at a black screen. 

I've read a few other threads and the quickstart guide and can't find a solution. My BCES00050 folder is located in dev_hdd0 folder, and contains a USRDIR folder and a PARAM.SFO file. I attached the log file if I did it correctly. I'm not sure what to check for anywhere or what I am missing. Any help or suggestions would be appreciated. I am new and have made an account simply for this issue. Thank you

https://mega.nz/#!CTBnzIoI!68LuIFFrqq-wl...w2HZcvHnwE
This post was last modified: 05-20-2019, 06:51 AM by rikoshaye. Edit Reason: Missing link
Ani
Administrator
*******


11
3,603 posts 96 threads Joined: Aug 2017
05-20-2019, 12:09 AM -
#2
Missing log file
Desktop: Ryzen 7 2700X,   Radeon RX 6800 XT, Manjaro Linux
 Laptop:
Intel i7 6700HQ, Intel HD 530,      Manjaro Linux
rikoshaye
Member


0
3 posts 1 threads Joined: May 2019
05-20-2019, 06:53 AM -
#3
https://mega.nz/#!CTBnzIoI!68LuIFFrqq-wl...w2HZcvHnwE
rikoshaye
Member


0
3 posts 1 threads Joined: May 2019
05-30-2019, 09:22 AM -
#4
Anyone? I still am not sure what's wrong. I probably won't figure it out if I get no reply. Any suggestion would be helpful, not savvy with tons of files and things such as this. Thank you all.


Forum Jump:


Users browsing this thread: 1 Guest(s)