Hello There, Guest! Register

commondecompiler / runtime error
#1
Hi guys, sometimes I get this error (see screenshot). It's strange the decompiler won't decompile properly and I can't find the issue. I've not found a topic for thisone so here we go Smile

Last time I was playing DBZ - Raging blast; wich previously was running fine with no crashes.
But then I played DBZ - Raging blast 2 and the error appeared. Could it be it somehow crashes randomly now? 
Tried deleting application etc since it was running fine until i played the 2nd raging blast game.
And when i play Raging Blast 2 it allways seems to be on certain characters. not on every. And I previously never had this error while playing Raging Blast 1. Now it keeps on going after a few mins of playing. I 

Don't know what to make of it, hope you guys can help me a bit, awesome work btw keep it up. Who needs a console these days xD? I allways check game compatibillity and user settings. So I don't think its a error using a wrong decompiler/interpreters.

thanks.



My pc is allways up to date and I run the game on the following specs

Windows 10 Home
I5 8600K @ 4.7Ghz
16GB DDR4 @2800Mhz
Asus Rog Strixx SLI 2x 1070TI GDDR5 AG 11GB on driver Nvidia 430.39

Logs - https://mega.nz/#!7VN1jaQB
#2
Your link to the log doesn't contain the decryption key...
#3
I see hope this one works Smile

and i've got Raging blast 1 working properly again, now would it be great if someone can help me with raging blast 2. that one keeps crashing with the same error code as previous screenshot. 



https://mega.nz/#!7VN1jaQB!iWFSC7at5_-Up...lfHVRg0tgY
#4
You're hitting RSX corruption.

- Update RPCS3 to the latest build
- Set frame limit to Off
- Don't use disable vertex cache

You can probably enable SPU Loop Detection too
#5
(05-07-2019, 07:26 PM)Ani Wrote: You're hitting RSX corruption.

- Update RPCS3 to the latest build
- Set frame limit to Off
- Don't use disable vertex cache

You can probably enable SPU Loop Detection too

allright done that with vulkan and opengl. but both seem to freeze after a little while. however not on every match, depends on being able to shader some characters in game. 

first i experience missing graphics on characters then i get a low framerate with the message compiling shaders.. then it just freezes and i have to go to taskmanager to stop the process.

hope you can find something in the logs about it.

thanks for so far,
#6
Removed last log file that clearly shows you're using a pirated copy

---

Rule #1 - NO piracy: NO piracy: Asking for or providing commercial games illegal download links IS NOT ALLOWED! Discussing piracy practices is also not allowed. This includes, but is not limited to, asking where to download games, asking for help with pirated copies and mentioning any piracy websites or software tools. You can legally dump your games with our instructions at the Quickstart Guide.


Forum Jump:


Users browsing this thread: 1 Guest(s)