Spico (Spirit Guy)Jojo's Bizzare Adventure: All Star Battle Fatal Error
Started by Spico (Spirit Guy)

1 posts in this topic
Spico (Spirit Guy)

1 posts 1 threads Joined: May 2019
05-06-2019, 02:58 PM -
I am trying to play JBA:ASB for like 2 days now, and I always get the same error, but heres what happens when I try to do so:

When I try to open the game first time when I open my computer, I get this:

"Check Error1"
(The games screen is completely black, and I cant do anything, even cant close it. I can close it via the Task Manager though)

When I close the application completely, and try to open it again, I get this:

"Check Error2"
[url=http://oi64.tinypic.com/2961agi.jpg][/url](I can navigate the emulator when this happens, but the game's screen is completely black and I cant get it work than a black screen. I remember when I tried loading the game again, it said something like "Loading Shaders" but Im not really sure)

I checked that my system requirements meet the minimum, but I think this isnt an issue about my system.

The game already says that "Ingame" and I checked it through the website on what does "Ingame" mean, but the game at least would open than giving me a crash like this, wouldnt it?

3,610 posts 96 threads Joined: Aug 2017
05-06-2019, 04:01 PM -
Missing system information but the error in your screenshot shows that your GPU doesn't meet RPCS3's minimal requirements and/or is an unsupported Intel iGPU.
This post was last modified: 05-06-2019, 04:02 PM by Ani.
    Desktop: Ryzen 7 2700X,   Radeon RX 6800 XT, 2x8G DDR4 3200MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7

Forum Jump:

Users browsing this thread: 1 Guest(s)