ZoruaQRPCS3 not starting due to other process being open
Started by ZoruaQ




1 posts in this topic
ZoruaQ
Member


0
1 posts 1 threads Joined: Apr 2019
04-23-2019, 05:52 PM -
#1
RPCS3 is not starting up claiming that it's running, which is is, I've restarted yesterday, this happened from when I was playing persona 5 yesterday and it crashed mid game, I left it be, came back next morning, still refusing to boot.
I would get the log file, but that claims to be in use, so I'm unable to do anything using the file


Images of me trying to open the log files, trying to close through CMD and trying to close through task manager. I've also attempted another restart recently.
If I can supply any other information, feel free to ask.

https://imgur.com/a/hHTkrgz https://imgur.com/r0IFOjE
Ani
Administrator
*******


11
3,610 posts 96 threads Joined: Aug 2017
04-24-2019, 01:44 AM -
#2
If you can't terminate it it means it got stuck on a driver hook.
It's a bug with NVIDIA drivers starting at 400 drivers.

If you want to actually kill it, you have to reboot.

We've asked this 4 months ago in the NVIDIA Developer Forums but there was no answer yet
https://devtalk.nvidia.com/default/topic...swapchain/

Hopefully it can be worked around by using Vulkan 1.1.106's new Exclusive Fullscreen mode. But for that, we have to wait until vendors actually implement the functionality present in that SDK version which released this week.
This post was last modified: 04-24-2019, 01:46 AM by Ani.
    Desktop: Ryzen 7 2700X,   Radeon RX 6800 XT, 2x8G DDR4 3200MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7


Forum Jump:


Users browsing this thread: 1 Guest(s)