ReffisThe emulator is stuck in processes and this process cannot be closed.
Started by Reffis




1 posts in this topic
Reffis
Member


0
1 posts 1 threads Joined: Apr 2019
Wink  04-21-2019, 09:32 PM -
#1
I apologize in advance for how this can be written, the fact is that I use Google translator, I'm sorry.

Hey. Yesterday I downloaded the latest version of the emulator and I had a problem. Playing demons, the game hung up and did not respond for about half an hour, then I decided to close the process in the task manager, the game was closed, but the emulator process remained, and every time I tried to remove it, I was told: “It is not possible to complete the operation. You do not have access "(I have administrator rights). I tried a lot to close this process, but as a result there was a critical error when starting Windows (I may be guilty). I reinstalled windows and again installed the emulator and the game of the demons soul I played more time, but the problem repeated, I myself, unfortunately, can not cope and really hope that you can help. Dear thank you.

http://prntscr.com/nf0fuw
http://prntscr.com/nf0g4e
Ani
Administrator
*******


11
3,610 posts 96 threads Joined: Aug 2017
04-21-2019, 11:05 PM -
#2
Stuck on nvidia hook, you have to reboot. It's a problem with NVIDIA drivers.
    Desktop: Ryzen 7 2700X,   Radeon RX 6800 XT, 2x8G DDR4 3200MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7


Forum Jump:


Users browsing this thread: 1 Guest(s)