Hello There, Guest! Register

Resistance 2 [NPEA00431]
#21
(01-20-2020, 03:15 PM)ViruzZ Wrote:
(01-20-2020, 10:33 AM)digitaldude Wrote:
(01-20-2020, 01:55 AM)ViruzZ Wrote:
(01-19-2020, 11:31 PM)digitaldude Wrote:
(01-19-2020, 11:58 AM)Sandi1987 Wrote: Sound works for me. I think you don't have enough powerful CPU. I had problem with sound stuttering with my previous Intel Core i5 CPU.

I tried BCES00226 and it's the same. I can't continue game.

Okay sandi I figured it out, you need ppu fast to get past that level. If you play ppu llvm its random bug sometimes freeze sometimes pass. If you do ppu fast its 100%. I got past the level 3 times in a row. Update disc game to playable.
At the start of this level, when you stand before the tower, is it normal that the lightning is over bright and kinda broken?
The game doesn't feel like playable.
I dont know why but it runs 60FPS [isnt it 30fps game?]
It feels like frame skipping, the control is not precise.
I have lightning issue, texture issues, some turn green, otehr artifacts,  bad shadows, texture shimmering.
This is fresh Emulator install, i didn't use any frame skipping settings and the VBLANK and Clock are at default values

Any ideas?

RPCS3 v0.0.8-9414-5ef3465f Alpha | HEAD | Firmware version: 4.85
Intel® Core™ i9-9900K CPU @ 3.60GHz | 16 Threads | 63.87 GiB RAM | TSC: Bad | AVX+ | TSX-FA
I dont think so I noticed the rocks get brighter as you move closer to them.
60fps is very strange what is your fps setting set to? Auto? Put log file here.


I set FPS to AUTO, now this time I got 90 freaking FPS, 90! LOL
I tried using FPS limiter to 30, it kinda worked but for some reason the FPS fluctuating, but no issues running at 60 or 90
Also, game has many textures issues, flickering, going green, broken shadows

Here is my LOG

Developers told me that this is just an fps bug, the game is actually running at the normal 30 fps even if it shows 90. Also ppu should be set to llvm. Graphics I never seen green, but those others are not fixed yet, I will open issue in github.
Reply
#22
(01-20-2020, 06:38 PM)digitaldude Wrote:
(01-20-2020, 03:15 PM)ViruzZ Wrote:
(01-20-2020, 10:33 AM)digitaldude Wrote:
(01-20-2020, 01:55 AM)ViruzZ Wrote:
(01-19-2020, 11:31 PM)digitaldude Wrote: Okay sandi I figured it out, you need ppu fast to get past that level. If you play ppu llvm its random bug sometimes freeze sometimes pass. If you do ppu fast its 100%. I got past the level 3 times in a row. Update disc game to playable.
At the start of this level, when you stand before the tower, is it normal that the lightning is over bright and kinda broken?
The game doesn't feel like playable.
I dont know why but it runs 60FPS [isnt it 30fps game?]
It feels like frame skipping, the control is not precise.
I have lightning issue, texture issues, some turn green, otehr artifacts,  bad shadows, texture shimmering.
This is fresh Emulator install, i didn't use any frame skipping settings and the VBLANK and Clock are at default values

Any ideas?

RPCS3 v0.0.8-9414-5ef3465f Alpha | HEAD | Firmware version: 4.85
Intel® Core™ i9-9900K CPU @ 3.60GHz | 16 Threads | 63.87 GiB RAM | TSC: Bad | AVX+ | TSX-FA
I dont think so I noticed the rocks get brighter as you move closer to them.
60fps is very strange what is your fps setting set to? Auto? Put log file here.


I set FPS to AUTO, now this time I got 90 freaking FPS, 90! LOL
I tried using FPS limiter to 30, it kinda worked but for some reason the FPS fluctuating, but no issues running at 60 or 90
Also, game has many textures issues, flickering, going green, broken shadows

Here is my LOG

Developers told me that this is just an fps bug, the game is actually running at the normal 30 fps even if it shows 90. Also ppu should be set to llvm. Graphics I never seen green, but those others are not fixed yet, I will open issue in github.
You said to set PPU to LLVM, but yestrday you said that the only way to fix the bug in the tower is to set it to interpreter

Should we collect a list of all bugs? Screenshots?
1. Shadow Issues
2) Lightning [mostly broken and overbright]
3) Some textures flicker. sometimes just flicker, sometimes turn bright green for a second and then back
4) Flashlight doesn't work
5) Im sure there are more, ill try to find later as much as I can and make screenshots and upload here
Reply
#23
The other resistance games are not on the wiki because we only add wiki entries for games listed as playable. It's also not testers responsibility to write a whole wiki page. Settings are in the log file if you need to check, but testers **should** list any required settings. If there isn't any then they don't need to be mentioned. Wiki pages are also pretty useless if the game works with default settings. You are free to contribute to the wiki as well, at the moment its ran by one person.

As far as Resistance 2 being playable or not, i have no idea. It's up to the person who did the playable test to stand by their compatibility report. If it can be shown to not be playable by users who meet recommended specs and are using proper settings then we can move it back. But i will want to see a video for a big game like this.


Also, playable does not mean perfect. Something like the flashlight not working isn't a serious issue unless the game has very dark areas where it is required as an example. But i would want to see screenshots of how its running before we look at moving it back to ingame.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)