ViruzZResistance 2 [NPEA00431]
Started by ViruzZ




25 posts in this topic
Sandi1987
Member


0
146 posts 18 threads Joined: Sep 2017
01-19-2020, 12:21 AM -
#11
(01-18-2020, 01:21 PM)digitaldude Wrote: What happen in holar tower do you get a freeze after the titan creeper fight? I beat the game so I past that part. Try going back to Holar battlefield level(I show it in screenshot) and then play the game normally should be fixed.

My team stuck and elevator doesn't show (distance m not show) after kill all enemies. I goes back to Holar Battlefield and i have the same issue.
uruh
Member


0
2 posts 0 threads Joined: Jan 2019
01-19-2020, 11:42 AM -
#12
i have sound issue. sound always stuttering. cracking. any way to fix?
Sandi1987
Member


0
146 posts 18 threads Joined: Sep 2017
01-19-2020, 11:58 AM -
#13
Sound works for me. I think you don't have enough powerful CPU. I had problem with sound stuttering with my previous Intel Core i5 CPU.

I tried BCES00226 and it's the same. I can't continue game.
This post was last modified: 01-19-2020, 11:58 AM by Sandi1987.
digitaldude
RPCS3 Tester


1
2,746 posts 540 threads Joined: Aug 2017
01-19-2020, 11:31 PM -
#14
(01-19-2020, 11:58 AM)Sandi1987 Wrote: Sound works for me. I think you don't have enough powerful CPU. I had problem with sound stuttering with my previous Intel Core i5 CPU.

I tried BCES00226 and it's the same. I can't continue game.

Okay sandi I figured it out, you need ppu fast to get past that level. If you play ppu llvm its random bug sometimes freeze sometimes pass. If you do ppu fast its 100%. I got past the level 3 times in a row. Update disc game to playable.
This post was last modified: 01-19-2020, 11:33 PM by digitaldude.


Attached Files Thumbnail(s)
   
Sandi1987
Member


0
146 posts 18 threads Joined: Sep 2017
01-20-2020, 12:04 AM -
#15
(01-19-2020, 11:31 PM)digitaldude Wrote: Okay sandi I figured it out, you need ppu fast to get past that level. If you play ppu llvm its random bug sometimes freeze sometimes pass. If you do ppu fast its 100%. I got past the level 3 times in a row. Update disc game to playable.

Thanks. It's working.
ViruzZ
Member


0
42 posts 21 threads Joined: Sep 2017
01-20-2020, 01:55 AM -
#16
(01-19-2020, 11:31 PM)digitaldude Wrote:
(01-19-2020, 11:58 AM)Sandi1987 Wrote: Sound works for me. I think you don't have enough powerful CPU. I had problem with sound stuttering with my previous Intel Core i5 CPU.

I tried BCES00226 and it's the same. I can't continue game.

Okay sandi I figured it out, you need ppu fast to get past that level. If you play ppu llvm its random bug sometimes freeze sometimes pass. If you do ppu fast its 100%. I got past the level 3 times in a row. Update disc game to playable.
At the start of this level, when you stand before the tower, is it normal that the lightning is over bright and kinda broken?
The game doesn't feel like playable.
I dont know why but it runs 60FPS [isnt it 30fps game?]
It feels like frame skipping, the control is not precise.
I have lightning issue, texture issues, some turn green, otehr artifacts, bad shadows, texture shimmering.
This is fresh Emulator install, i didn't use any frame skipping settings and the VBLANK and Clock are at default values

Any ideas?

RPCS3 v0.0.8-9414-5ef3465f Alpha | HEAD | Firmware version: 4.85
Intel® Core™ i9-9900K CPU @ 3.60GHz | 16 Threads | 63.87 GiB RAM | TSC: Bad | AVX+ | TSX-FA
This post was last modified: 01-20-2020, 02:18 AM by ViruzZ.


Attached Files Thumbnail(s)
   
Sandi1987
Member


0
146 posts 18 threads Joined: Sep 2017
01-20-2020, 02:19 AM -
#17
I just finished game. Game works perfect. In Holar Tower Iceland mission you need to change PPU Decoder to Interpreter to avoid bug.
This post was last modified: 01-20-2020, 02:21 AM by Sandi1987.
ViruzZ
Member


0
42 posts 21 threads Joined: Sep 2017
01-20-2020, 02:25 AM -
#18
(01-20-2020, 02:19 AM)Sandi1987 Wrote: I just finished game. Game works perfect. In Holar Tower Iceland mission you need to change PPU Decoder to Interpreter to avoid bug.

It doesnt work perfect, it has broken lightning, texture shimmering, broken shadows and so on.
I can set it to Interpreter to for the whole game, doesn't affect the speed.
Its always 60fps to for some reason.
Im on latest version of the emulator, auto updated



RPCS3 v0.0.8-9414-5ef3465f Alpha | HEAD | Firmware version: 4.85
Intel® Core™ i9-9900K CPU @ 3.60GHz | 16 Threads | 63.87 GiB RAM | TSC: Bad | AVX+ | TSX-FA
This post was last modified: 01-20-2020, 02:26 AM by ViruzZ.
digitaldude
RPCS3 Tester


1
2,746 posts 540 threads Joined: Aug 2017
01-20-2020, 10:33 AM -
#19
(01-20-2020, 01:55 AM)ViruzZ Wrote:
(01-19-2020, 11:31 PM)digitaldude Wrote:
(01-19-2020, 11:58 AM)Sandi1987 Wrote: Sound works for me. I think you don't have enough powerful CPU. I had problem with sound stuttering with my previous Intel Core i5 CPU.

I tried BCES00226 and it's the same. I can't continue game.

Okay sandi I figured it out, you need ppu fast to get past that level. If you play ppu llvm its random bug sometimes freeze sometimes pass. If you do ppu fast its 100%. I got past the level 3 times in a row. Update disc game to playable.
At the start of this level, when you stand before the tower, is it normal that the lightning is over bright and kinda broken?
The game doesn't feel like playable.
I dont know why but it runs 60FPS [isnt it 30fps game?]
It feels like frame skipping, the control is not precise.
I have lightning issue, texture issues, some turn green, otehr artifacts, bad shadows, texture shimmering.
This is fresh Emulator install, i didn't use any frame skipping settings and the VBLANK and Clock are at default values

Any ideas?

RPCS3 v0.0.8-9414-5ef3465f Alpha | HEAD | Firmware version: 4.85
Intel® Core™ i9-9900K CPU @ 3.60GHz | 16 Threads | 63.87 GiB RAM | TSC: Bad | AVX+ | TSX-FA
I dont think so I noticed the rocks get brighter as you move closer to them.
60fps is very strange what is your fps setting set to? Auto? Put log file here.
ViruzZ
Member


0
42 posts 21 threads Joined: Sep 2017
01-20-2020, 03:15 PM -
#20
(01-20-2020, 10:33 AM)digitaldude Wrote:
(01-20-2020, 01:55 AM)ViruzZ Wrote:
(01-19-2020, 11:31 PM)digitaldude Wrote:
(01-19-2020, 11:58 AM)Sandi1987 Wrote: Sound works for me. I think you don't have enough powerful CPU. I had problem with sound stuttering with my previous Intel Core i5 CPU.

I tried BCES00226 and it's the same. I can't continue game.

Okay sandi I figured it out, you need ppu fast to get past that level. If you play ppu llvm its random bug sometimes freeze sometimes pass. If you do ppu fast its 100%. I got past the level 3 times in a row. Update disc game to playable.
At the start of this level, when you stand before the tower, is it normal that the lightning is over bright and kinda broken?
The game doesn't feel like playable.
I dont know why but it runs 60FPS [isnt it 30fps game?]
It feels like frame skipping, the control is not precise.
I have lightning issue, texture issues, some turn green, otehr artifacts,  bad shadows, texture shimmering.
This is fresh Emulator install, i didn't use any frame skipping settings and the VBLANK and Clock are at default values

Any ideas?

RPCS3 v0.0.8-9414-5ef3465f Alpha | HEAD | Firmware version: 4.85
Intel® Core™ i9-9900K CPU @ 3.60GHz | 16 Threads | 63.87 GiB RAM | TSC: Bad | AVX+ | TSX-FA
I dont think so I noticed the rocks get brighter as you move closer to them.
60fps is very strange what is your fps setting set to? Auto? Put log file here.


I set FPS to AUTO, now this time I got 90 freaking FPS, 90! LOL
I tried using FPS limiter to 30, it kinda worked but for some reason the FPS fluctuating, but no issues running at 60 or 90
Also, game has many textures issues, flickering, going green, broken shadows

Here is my LOG


Attached Files
.gz   RPCS3.log.gz (Size: 807.52 KB / Downloads: 4)


Forum Jump:


Users browsing this thread: 1 Guest(s)