bsudhir6Unable to start the game in RPCS3
Started by bsudhir6




1 posts in this topic
bsudhir6
Member


0
1 posts 1 threads Joined: Mar 2019
Sad  03-28-2019, 02:26 AM -
#1
Hello,

   I am trying to boot GTA-IV game but ended up with errors.

E {PPU[0x1000000] Thread (main_thread) [0x0009df74]} sys_vm: sys_vm_memory_map(vsize=0x2000000, psize=0x100000, cid=0xffffffff, flags=0x200, policy=0x1, addr=*0x4e4ae8)
U {PPU[0x1000000] Thread (main_thread) [0x005b1e8c]} cellSysutil TODO: cellVideoOutConfigure(videoOut=0, config=*0xd003fb38, option=*0x0, waitForEvent=1)
E {PPU[0x1000000] Thread (main_thread) [0x0009176c]} 'cellPadSetSensorMode' failed with 0x80121108 : CELL_PAD_ERROR_UNSUPPORTED_GAMEPAD [1]
E {PPU[0x1000000] Thread (main_thread) [0x0009176c]} 'cellPadSetSensorMode' failed with 0x80121108 : CELL_PAD_ERROR_UNSUPPORTED_GAMEPAD [2]
E {PPU[0x1000000] Thread (main_thread) [0x0009176c]} 'cellPadSetSensorMode' failed with 0x80121108 : CELL_PAD_ERROR_UNSUPPORTED_GAMEPAD [3]
F {PPU[0x1000000] Thread (main_thread) [0x00091784]} MEM: Access violation reading location 0x18


    Console shows blank window and nothing happens please help
Ani
Administrator
*******


11
3,690 posts 96 threads Joined: Aug 2017
03-28-2019, 04:26 PM -
#2
Missing log file
    Desktop: Ryzen 7 2700X,   Radeon RX 6800 XT, 2x8G DDR4 3200MHz, Manjaro Linux
     Laptop: Intel i7 6700HQ, Intel HD 530,      2x8G DDR4 2133MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Windows 7


Forum Jump:


Users browsing this thread: 1 Guest(s)