Hello There, Guest! Register

Emulation stop without warning
#1
Bug 
Hello. I have a strange problem. When I play Nier Replicant, if I press Ctrl + S, emulation stop, RPCS3 don't close. 

There is messages from console after press buttons:

Quote:E {PPU[0x1000000] Thread (main_thread) [0x008f3edc]} 'sys_event_queue_receive' failed with 0x00000000 : 0 [1]
E {PPU[0x1000002] Thread (CriThread) [0x007eabe8]} 'sys_cond_wait' failed with 0x00000000 : 0 [1]
E {PPU[0x1000004] Thread (CriThread) [0x007eabe8]} 'sys_cond_wait' failed with 0x00000000 : 0 [1]
E {PPU[0x1000003] Thread (CriThread) [0x007eabe8]} 'sys_cond_wait' failed with 0x00000000 : 0 [1]
E {PPU[0x1000005] Thread (CriThread) [0x007eabe8]} 'sys_cond_wait' failed with 0x00000000 : 0 [1]
E {PPU[0x1000001] Thread (CriThread) [0x007eabe8]} 'sys_cond_wait' failed with 0x00000000 : 0 [1]
E {PPU[0x1000006] Thread (CriThread) [0x007eabe8]} 'sys_cond_wait' failed with 0x00000000 : 0 [1]
E {PPU[0x1000008] Thread (CtDev) [0x008f3edc]} 'sys_event_queue_receive' failed with 0x00000000 : 0 [1]
E {PPU[0x1000009] Thread (FileMan) [0x0073ddd0]} 'sys_timer_usleep' failed with 0x00000000 : 0 [1]
E {PPU[0x100000a] Thread (CContentMan) [0x008f3edc]} 'sys_event_queue_receive' failed with 0x00000000 : 0 [1]
E {PPU[0x1000007] Thread (CriThread) [0x007eabe8]} 'sys_cond_wait' failed with 0x00000000 : 0 [1]
E {PPU[0x100000d] Thread (volume_clip) [0x008f3edc]} 'sys_event_queue_receive' failed with 0x00000000 : 0 [1]
E {PPU[0x1000013] Thread (CriSr_ProcessServer) [0x007eabe8]} 'sys_cond_wait' failed with 0x00000000 : 0 [1]
E {PPU[0x1000015] Thread (_sys_mixerSurBusReq) [0x0089f78c]} 'sys_cond_wait' failed with 0x00000000 : 0 [1]
E {PPU[0x100000b] Thread (_gcm_intr_thread) [0x04c0833c]} 'sys_event_queue_receive' failed with 0x00000000 : 0 [1]
E {PPU[0x1000016] Thread (_cellsurMixerMain) [0x008a2a6c]} 'sys_event_queue_receive' failed with 0x00000000 : 0 [1]
E {PPU[0x1000016] Thread (_cellsurMixerMain)} Stat: '_sys_lwmutex_lock' failed with 0x80010005 : CELL_ESRCH [x57342]
E {PPU[0x1000017] Thread (CAudioLib) [0x008f3edc]} 'sys_event_queue_receive' failed with 0x00000000 : 0 [1]
E {PPU[0x100000c] Thread (cgl::Thread) [0x00f7cc10]} 'sys_timer_usleep' failed with 0x00000000 : 0 [1]
E {PPU[0x100000e] Thread (cglu_render) [0x00f79e18]} 'sys_timer_usleep' failed with 0x00000000 : 0 [1]
E {PPU[0x100000f] Thread (Func Thread) [0x0073ddd0]} 'sys_timer_usleep' failed with 0x00000000 : 0 [1]
E {PPU[0x1000010] Thread (Func Thread) [0x0073ddd0]} 'sys_timer_usleep' failed with 0x00000000 : 0 [1]
E {PPU[0x1000011] Thread (SpursHdlr1) [0x04c2b604]} 'sys_event_queue_receive' failed with 0x00000000 : 0 [1]
E {PPU[0x1000014] Thread (CriSr_SignalingServer) [0x007ee530]} 'sys_timer_usleep' failed with 0x00000000 : 0 [1]
E {PPU[0x1000019] Thread (CAchieveMan) [0x008f3edc]} 'sys_event_queue_receive' failed with 0x00000000 : 0 [1]
E {PPU[0x100001a] Thread (Main Task) [0x008f3edc]} 'sys_event_queue_receive' failed with 0x00000000 : 0 [1]
E {PPU[0x1000012] Thread (SpursHdlr0) [0x04c2948c]} 'sys_spu_thread_group_join' failed with 0x00000000 : 0 [1]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)