Hello There, Guest! Register

also having RPCS3 just open as a process and never show up

I've read through a number of forum posts in here of folks who've had the same (or similar) issue to this, but none of the solutions I've tried worked. Specs: Windows 10 Pro, AMD Ryzen 5 2600 (six core) 3.40 ghz, Nvidia GTX 1080, 32gb DDR4 ram, and GPU driver version 419.17. I've attached my log, though it seems very unhelpful (it lists my version of RPCS3 and specs, and that's literally all). I didn't have a TTY.log, so it's just the singular log file.

Things I've tried:
- uninstalling drivers through DDU, then reinstalling
- ensuring my version of RPCS3 is the latest version (v0.0.6-7817-240ba39d Alpha, which was about an hour ago)
- ensuring I have the latest GPU drivers (I do)
- rebooting
- manually double-checking I'm launching as administrator (I am)
- swearing at the screen

Is there something I've overlooked? Or perhaps another avenue of troubleshooting I'm not aware of?

Thanks in advance.
Try removing games.yml file, may be corrupted

Try with driver 399 as well, newer drivers have some issues
So, I actually did manage to get it working in the time between submitting and now (thankfully!). I'm not sure which thing was what did it, honestly.

First thing was re-downloading everything for RPCS3, just in case something had gotten corrupted. Then, after remembering a lot of threads where people had trouble with their vulkan-1.dll, I re-downloaded and installed all the Vulkan stuff and moved the "new" .dll in (I say "new" because I had the latest files already). Lastly, I did all the Windows updates that I'd been holding off on, because I typically don't update for a while until any issues are found and ironed out.

Of those, I'm leaning towards either the .dll being the culprit or the Windows updates somehow affecting it, but I don't know enough about RPCS3 to say for sure. Either way, thanks for taking the time to look over this.

Forum Jump:

Users browsing this thread: 1 Guest(s)